[XPS 13 9350, Realtek ALC3246, Speaker, Internal] No sound at all from the headphone jack

Bug #1650259 reported by jacopo.tolja on 2016-12-15
14
This bug affects 3 people
Affects Status Importance Assigned to Milestone
Dell Sputnik
Undecided
Unassigned
pulseaudio (Ubuntu)
Medium
Unassigned

Bug Description

The problem is that there is no sound at the jack for the headphones.

Internal speaker are silenced when inserted a headphone jack but there is no sound output.
Tested a live MS windows and sound worked!

ProblemType: Bug
DistroRelease: Ubuntu 16.04
Package: pulseaudio 1:8.0-0ubuntu3.1
ProcVersionSignature: Ubuntu 4.4.0-53.74-generic 4.4.30
Uname: Linux 4.4.0-53-generic x86_64
ApportVersion: 2.20.1-0ubuntu2.2
Architecture: amd64
AudioDevicesInUse:
 USER PID ACCESS COMMAND
 /dev/snd/controlC0: jaki 2355 F.... pulseaudio
CurrentDesktop: Unity
Date: Thu Dec 15 12:41:55 2016
DistributionChannelDescriptor:
 # This is a distribution channel descriptor
 # For more information see http://wiki.ubuntu.com/DistributionChannelDescriptor
 canonical-oem-somerville-trusty-amd64-osp1-20150720-0
InstallationDate: Installed on 2016-06-25 (173 days ago)
InstallationMedia: Ubuntu 14.04 "Trusty" - Build amd64 LIVE Binary 20150720-04:06
ProcEnviron:
 LANGUAGE=it
 PATH=(custom, no user)
 XDG_RUNTIME_DIR=<set>
 LANG=it_IT.UTF-8
 SHELL=/bin/bash
SourcePackage: pulseaudio
Symptom: audio
Symptom_AlsaPlaybackTest: ALSA playback test through plughw:PCH successful
Symptom_Card: Audio interno - HDA Intel PCH
Symptom_DevicesInUse:
 USER PID ACCESS COMMAND
 /dev/snd/controlC0: jaki 2355 F.... pulseaudio
Symptom_Jack: Speaker, Internal
Symptom_PulsePlaybackTest: PulseAudio playback test failed
Symptom_Type: No sound at all
Title: [XPS 13 9350, Realtek ALC3246, Speaker, Internal] No sound at all
UpgradeStatus: Upgraded to xenial on 2016-09-07 (98 days ago)
dmi.bios.date: 06/14/2016
dmi.bios.vendor: Dell Inc.
dmi.bios.version: 1.4.4
dmi.board.name: 0H67KH
dmi.board.vendor: Dell Inc.
dmi.board.version: A03
dmi.chassis.type: 9
dmi.chassis.vendor: Dell Inc.
dmi.modalias: dmi:bvnDellInc.:bvr1.4.4:bd06/14/2016:svnDellInc.:pnXPS139350:pvr:rvnDellInc.:rn0H67KH:rvrA03:cvnDellInc.:ct9:cvr:
dmi.product.name: XPS 13 9350
dmi.sys.vendor: Dell Inc.

jacopo.tolja (jacopo-tolja) wrote :
Launchpad Janitor (janitor) wrote :

Status changed to 'Confirmed' because the bug affects multiple users.

Changed in pulseaudio (Ubuntu):
status: New → Confirmed
summary: - [XPS 13 9350, Realtek ALC3246, Speaker, Internal] No sound at all after
- making sound test
+ [XPS 13 9350, Realtek ALC3246, Speaker, Internal] No sound at all from
+ the headphone jack
description: updated
Changed in pulseaudio (Ubuntu):
importance: Undecided → Medium
affects: pulseaudio → dell-sputnik

Have you checked in the system settings GUI whether the headphone jack shows as an output option?

To post a comment you must log in.
This report contains Public information  Edit
Everyone can see this information.

Other bug subscribers