Deja-Dup crashes while trying to restore Backup

Bug #917331 reported by Dogge on 2012-01-16
6
This bug affects 1 person
Affects Status Importance Assigned to Milestone
Déjà Dup
Undecided
Unassigned
deja-dup (Debian)
Fix Released
Unknown
deja-dup (Ubuntu)
Undecided
Unassigned

Bug Description

There is a big problem. After doing a new installation i can't restore my backup with deja-dup.

$ deja-dup --restore-missing martin
** (deja-dup:9455): DEBUG: DuplicityInstance.vala:196: Running the following duplicity (9460) command: duplicity 'collection-status' '--gio' 'file:///media/261b2fac-70ec-43fe-a71f-e803f535c9be/deja-dup' '--no-encryption' '--verbosity=9' '--gpg-options=--no-use-agent' '--archive-dir=/home/martin/.cache/deja-dup' '--log-fd=13'

** (deja-dup:9455): DEBUG: DuplicityInstance.vala:196: Running the following duplicity (9466) command: duplicity 'collection-status' '--gio' 'file:///media/261b2fac-70ec-43fe-a71f-e803f535c9be/deja-dup' '--no-encryption' '--verbosity=9' '--gpg-options=--no-use-agent' '--archive-dir=/home/martin/.cache/deja-dup' '--log-fd=20'

** (deja-dup:9455): DEBUG: DuplicityInstance.vala:568: duplicity (9460) exited with value 30

** (deja-dup:9455): DEBUG: DuplicityInstance.vala:568: duplicity (9466) exited with value 30

I'll attach a file with the output from the Deja-Dup-GUI.

ProblemType: Bug
DistroRelease: Ubuntu 11.10
Package: deja-dup 20.1-0ubuntu0.2
ProcVersionSignature: Ubuntu 3.0.0-15.25-generic 3.0.13
Uname: Linux 3.0.0-15-generic x86_64
NonfreeKernelModules: wl
ApportVersion: 1.23-0ubuntu4
Architecture: amd64
Date: Mon Jan 16 20:33:23 2012
InstallationMedia: Xubuntu 11.10 "Oneiric Ocelot" - Release amd64 (20111011)
ProcEnviron:
 PATH=(custom, no user)
 LANG=de_DE.UTF-8
 SHELL=/bin/bash
SourcePackage: deja-dup
UpgradeStatus: No upgrade log present (probably fresh install)

Dogge (martin-dosch) wrote :
Changed in deja-dup (Debian):
status: Unknown → New
Michael Terry (mterry) wrote :

This looks a bit like bug 877631.

Can you give me the list of files starting with "duplicity-full.20120114T093612Z.vol1" in the backup location?

Can you also try deleting ~/.cache/deja-dup and trying again?

Changed in deja-dup:
status: New → Incomplete
Changed in deja-dup (Debian):
status: New → Fix Released
To post a comment you must log in.
This report contains Public information  Edit
Everyone can see this information.

Other bug subscribers

Remote bug watches

Bug watches keep track of this bug in other bug trackers.