Backups are failing

Bug #1854765 reported by Teafx on 2019-12-02
6
This bug affects 1 person
Affects Status Importance Assigned to Milestone
Déjà Dup
Undecided
Unassigned

Bug Description

Fedora 31

deja-dup-40.5-1.fc31.x86_64
duplicity-0.8.07-1.fc31.x86_64

Giving up after 5 attempts. Error: Error opening file “/run/media/user/47A0-2CEE/localhost.localdomain/duplicity-full.20191202T141437Z.vol1.difftar.gpg”: Input/output error

Teafx (teafx) wrote :
description: updated
Teafx (teafx) wrote :
Teafx (teafx) wrote :

Removed old storage backup to start fresh and Deja Dup fails to actually backup now so old or new it can no longer do so with this last update :-(

Teafx (teafx) wrote :

Looks like it might be a Fedora problem. Deja Dup successfully works with an internal drive. USB drive is where it fails.

It looks to me like its not actually Deja Dup related on further inspection, just that Deja Dup fails because of it. Am closing because of this.

Changed in deja-dup:
status: New → Invalid
Teafx (teafx) wrote :

Re-tested USB and its working now. Unknown if its Deja Dup or not that was causing it.

Changed in deja-dup:
status: Invalid → Incomplete
Michael Terry (mterry) wrote :

Well... good I guess. Thanks for the reports. Let me know if it happens again.

Vej (vej) wrote :

Setting as invalid, because as of now this seems to be not a bug in Déjà Dup.

Changed in deja-dup:
status: Incomplete → Invalid
To post a comment you must log in.
This report contains Public information  Edit
Everyone can see this information.

Other bug subscribers