Deja Dup keeps asking for password. Does not back up.

Bug #1820962 reported by Peter Thomson on 2019-03-20
6
This bug affects 1 person
Affects Status Importance Assigned to Milestone
Déjà Dup
Undecided
Unassigned

Bug Description

Running Ubuntu 18.04.2

deja-dup 37.1-2fakesync1ubuntu0.1
duplicity 0.7.17-0ubuntu1.1

Command at 3 below does not run.

re point 4 currently doing a full back-up but asking for password every few minutes.

Deja Dup backed up weekly as set up to 7 March. Then hung on starting backup. Kept cycling through request for password. No error messages.

Michael Terry (mterry) wrote :

I think this was due to a few bugs working in concert, causing situations where your backup chain was encrypted with two different passphrases. See the following wiki page to see if you are affected and how to recover.
https://wiki.gnome.org/Apps/DejaDup/PassphraseProblems2019

I will optimistically close this as “fixed in 39.1” but please reopen if you believe this to be caused by something else.

Changed in deja-dup:
status: New → Fix Released
To post a comment you must log in.
This report contains Public information  Edit
Everyone can see this information.

Other bug subscribers