Restore failed: no space left on device

Bug #1741353 reported by victor12 on 2018-01-04
This bug affects 1 person
Affects Status Importance Assigned to Milestone
Déjà Dup

Bug Description

Deja-dup make my “/” full. So I cannot restore my back up.
The problematic directory is the following:


This directory grows until my "/" is full and then the restoring activity fails.
Workaround: I already tried to create a symbolic link with origin another partition where I have more space. However during the restoring activity the link disappears and the original directory is still used.

According to my understanding, During the restore activity this is the cache directory that should be populated:


Instead of


I execute deja-dup with a common user i.e. not with root.
Furthermore I tried to confirm the user ownership of the "~/.cache/deja-dup" and "~/.cache/duplicity":
% sudo chown -R victor /home/victor/.cache/deja-dup/
% sudo chown -R victor /home/victor/.cache/duplicity/

Requested info for reporting a bug:
% lsb_release -d
> Description: Debian GNU/Linux 9.3 (stretch)
% dpkg-query -W deja-dup duplicity
> deja-dup 34.3-1
> duplicity 0.7.11-1
- /tmp/deja-dup.gsettings (attached)
- /tmp/deja-dup.log (attached)

victor12 (made-in-victor) wrote :
To post a comment you must log in.
This report contains Public information  Edit
Everyone can see this information.

Other bug subscribers

Bug attachments