Allow build without packagekit

Bug #1721244 reported by pasqui on 2017-10-04
6
This bug affects 1 person
Affects Status Importance Assigned to Milestone
Déjà Dup
Undecided
Unassigned

Bug Description

NixOs-unstable does not have a working nix backend for packagekit at the moment
Unfortunately deja-dup requires packagekit at the moment,even through it is not central to his funcionality

Jan Tojnar (jtojnar) wrote :

I was mistaken, packagekit is not actually required.

Changed in deja-dup:
status: New → Invalid
To post a comment you must log in.
This report contains Public information  Edit
Everyone can see this information.

Other bug subscribers