Scrolled Windows in backup/restore progress are too small to read

Bug #1623835 reported by Dave Morley on 2016-09-15
70
This bug affects 11 people
Affects Status Importance Assigned to Milestone
Déjà Dup
Low
Unassigned
deja-dup (Ubuntu)
Low
Martin Wimpress
Yakkety
Low
Unassigned

Bug Description

[Impact]

  * Expanding the scrolled windows for backup or restore progress in deja-dup are just one line high, making them unreadable.

[ Test Case ]

  * Install Ubuntu 16.10 final or 17.04 daily.
  * Open deja-dup and configure a backup location.
  * Start a backup and the Details during a running backup, you'll see the scrolled window is just one line high.

After installing the patched daja-dup package following the same steps will result in the backup/restore progress scrolled windows defaulting to several lines of readable output.

[ Regression Potential ]

  * None.

[ Other Info ]

ProblemType: Bug
DistroRelease: Ubuntu 16.10
Package: deja-dup 34.2-0ubuntu2
ProcVersionSignature: Ubuntu 4.4.0-9136.55-generic 4.4.16
Uname: Linux 4.4.0-9136-generic x86_64
NonfreeKernelModules: nvidia_uvm nvidia_drm nvidia_modeset nvidia
ApportVersion: 2.20.3-0ubuntu7
Architecture: amd64
CurrentDesktop: Unity
Date: Thu Sep 15 09:21:28 2016
InstallationDate: Installed on 2016-07-25 (51 days ago)
InstallationMedia: Ubuntu 16.04.1 LTS "Xenial Xerus" - Release amd64 (20160719)
SourcePackage: deja-dup
UpgradeStatus: Upgraded to yakkety on 2016-09-06 (8 days ago)

Related branches

lp:~flexiondotorg/deja-dup/deja-dup-lp1623835
Iain Lane (community): Approve on 2016-11-11
Déjà Dup Developers: Pending requested 2016-11-10
Dave Morley (davmor2) wrote :
tags: added: rls-y-incoming
Changed in deja-dup (Ubuntu):
status: New → Triaged
assignee: nobody → Martin Wimpress (flexiondotorg)
importance: Undecided → Low
Martin Wimpress (flexiondotorg) wrote :

The foillowing merge proposal addresses this issue:

  * https://code.launchpad.net/~flexiondotorg/deja-dup/deja-dup-lp1623835

An patched version of Deja Dup has been built in a PPA and tested on Ubuntu 16.10.

description: updated
Changed in deja-dup (Ubuntu):
status: Triaged → Fix Committed
status: Fix Committed → In Progress
summary: - Updated gtk element means you need to specify a size on the details drop
- down or it is only 1 line high
+ Scrolled Windows in backup/restore progress are too small to read
Launchpad Janitor (janitor) wrote :

Status changed to 'Confirmed' because the bug affects multiple users.

Changed in deja-dup (Ubuntu Yakkety):
status: New → Confirmed
Jeremy Bicha (jbicha) on 2016-11-21
tags: added: gtk320
Changed in deja-dup (Ubuntu Yakkety):
status: Confirmed → In Progress
importance: Undecided → Low
Brian Murray (brian-murray) wrote :

There isn't a debdiff here yet to sponsor, so I'm unsubscribing the team.

Vej (vej) wrote :

This had been released upstream in Déjà Dup 34.3.

Changed in deja-dup:
status: New → Fix Released
importance: Undecided → Low
To post a comment you must log in.
This report contains Public information  Edit
Everyone can see this information.

Other bug subscribers