Wrong format of SMB path

Bug #1018488 reported by derPeter on 2012-06-27
20
This bug affects 4 people
Affects Status Importance Assigned to Milestone
Déjà Dup
Undecided
Unassigned

Bug Description

If a SMB share is configured as backup destination an a domain name is required DejDup build the SMB path with a wrong syntax

DejaDup: smb://<domain>,<user>@<server>/<share>

Correct: smb://<domain>\<user>@<server>/<share>

As a work arround it can be configured by hand.

Launchpad Janitor (janitor) wrote :

Status changed to 'Confirmed' because the bug affects multiple users.

Changed in deja-dup (Ubuntu):
status: New → Confirmed
Philipp Gampe (pgampe) wrote :

This is a trivial bug. Unbelievable to find out that it still exists in recent version.

affects: deja-dup (Ubuntu) → deja-dup
Michael Terry (mterry) wrote :

Oh shoot, I had no idea. Well, in trunk we've exposed the URL itself now rather than constructing it from many pieces. So I guess this is fixed. Sorry for the trouble all this time.

Changed in deja-dup:
status: Confirmed → Fix Committed
Michael Terry (mterry) on 2017-08-18
Changed in deja-dup:
status: Fix Committed → Fix Released
To post a comment you must log in.
This report contains Public information  Edit
Everyone can see this information.

Other bug subscribers