Debian GNU/Linux

Venezuela timezone change from -4 to -4:30

Reported by Artemis3 on 2007-09-18
4
Affects Status Importance Assigned to Milestone
tzdata (Debian)
Fix Released
Unknown
tzdata (Ubuntu)
Undecided
Unassigned

Bug Description

Binary package hint: tzdata

Starting September 24 2007, Venezuela (VET) will change its time zone from UTC -4 to UTC -4:30. Please modify America/Caracas to reflect this change. Venezuela uses a single timezone for the entire country, so i wonder why is this file America/Caracas instead of America/Venezuela? If it were me, i would remove America/Caracas and use America/Venezuela set to UTC -4:30 as VET; leaving a softlink behind for Caracas -> Venezuela.

http://www.oarval.org/avalencia/VLinken.htm
http://www.reuters.com/article/oddlyEnoughNews/idUSN2328980320070824

Fabián Rodríguez (magicfab) wrote :

Upstream is bug #443202 and seems fixed there, although I don' t see the update in Gutsy:
http://changelogs.ubuntu.com/changelogs/pool/main/t/tzdata/tzdata_2007f-3ubuntu1/changelog

Fabián Rodríguez (magicfab) wrote :

I just tested this in Gutsy and indeed it's not there. Can someone else test this ?

Changed in tzdata:
status: Unknown → Fix Released
Martin Pitt (pitti) wrote :

Indeed. tzdata 2007h fixes this, so I mark this as a duplicate of the current tzdata SRU.

Changed in tzdata:
status: New → Confirmed
To post a comment you must log in.
This report contains Public information  Edit
Everyone can see this information.

Other bug subscribers

Remote bug watches

Bug watches keep track of this bug in other bug trackers.