Comment 14 for bug 1537528

Xenial as-is - still crashing.

Updated to Proposed

# apt install libslang2
Reading package lists... Done
Building dependency tree
Reading state information... Done
The following package was automatically installed and is no longer required:
  libfreetype6
Use 'apt autoremove' to remove it.
The following packages will be upgraded:
  libslang2
1 upgraded, 0 newly installed, 0 to remove and 21 not upgraded.
Need to get 415 kB of archives.
After this operation, 18.4 kB disk space will be freed.
Get:1 http://archive.ubuntu.com/ubuntu xenial-proposed/main amd64 libslang2 amd64 2.3.0-2ubuntu1.1 [415 kB]
Fetched 415 kB in 0s (2007 kB/s)
(Reading database ... 25655 files and directories currently installed.)
Preparing to unpack .../libslang2_2.3.0-2ubuntu1.1_amd64.deb ...
Unpacking libslang2:amd64 (2.3.0-2ubuntu1.1) over (2.3.0-2ubuntu1) ...
Processing triggers for libc-bin (2.23-0ubuntu10) ...
Setting up libslang2:amd64 (2.3.0-2ubuntu1.1) ...
Processing triggers for libc-bin (2.23-0ubuntu10) ...

Working without a crash now.
Setting verified.