New watch file

Bug #129316 reported by Fernando Ribeiro on 2007-07-30
0
Affects Status Importance Assigned to Milestone
postfix (Debian)
Fix Released
Unknown
postfix (Ubuntu)
Undecided
LaMont Jones

Bug Description

Watch file added

Fernando Ribeiro (ipsec) wrote :

debdiff candidate

Changed in postfix:
assignee: nobody → ubuntu-server
Scott Kitterman (kitterman) wrote :

mirrors.isc.org is not the official source for Postfix.

Debdiff is filled with cruft unrelated to the change.

Fernando Ribeiro (ipsec) wrote :

www.postfix.org is using a RR system, and the host don't have the same content using ftp (http i can't list the directory).

fernando@xvm007:~/ubuntu/pacotes/postfix/postfix-2.4.3$ host www.postfix.org
www.postfix.org A 131.211.84.186
www.postfix.org A 168.100.10.85
fernando@xvm007:~/ubuntu/pacotes/postfix/postfix-2.4.3$ host www.postfix.org
www.postfix.org A 168.100.10.85
www.postfix.org A 131.211.84.186
131.211.84.186

check ftp://168.100.10.85/
and check ftp://131.211.84.186/

The mirrors.isc.org is a official mirror to postfix.

Have you other idea to fix it?

thanks

Scott Kitterman (kitterman) wrote :

My advice is spend your effort on another package. Lamont keeps a local Postfix mirror and really doesn't need a watch file.

Changed in postfix:
status: Unknown → New
Fernando Ribeiro (ipsec) wrote :

New debdiff candidate

Scott Kitterman (kitterman) wrote :

The character encoding cruft is still present in the new debdiff. Rather than a full debdiff, I'd suggest just attaching the proposed file (did you test it with uupdate?) and text in the bug for debian/changes (don't forget to note that bug you are closing).

LaMont Jones (lamont) wrote :

Watch files just promote lots of "there's a new version" bugs, which I already get enough of. Since I run a local mirror for postfix, I tend to be pretty prompt in uploading new versions to both debian and ubuntu.

Changed in postfix:
assignee: ubuntu-server → lamont
status: New → Won't Fix
Changed in postfix:
status: New → Confirmed
Changed in postfix:
status: Confirmed → Won't Fix
Changed in postfix (Debian):
status: Won't Fix → Fix Committed
Changed in postfix (Debian):
status: Fix Committed → Fix Released
To post a comment you must log in.
This report contains Public information  Edit
Everyone can see this information.

Other bug subscribers

Remote bug watches

Bug watches keep track of this bug in other bug trackers.