Debian GNU/Linux

gvfs-* need man pages

Reported by René Brandenburger on 2008-03-29
22
This bug affects 4 people
Affects Status Importance Assigned to Milestone
gvfs
Fix Released
Undecided
Unassigned
gvfs (Debian)
Confirmed
Unknown
gvfs (Ubuntu)
Wishlist
Ubuntu Desktop Bugs

Bug Description

the gvfs-* tools are missing man pages

Sebastien Bacher (seb128) wrote :

Thank you for your bug report. Confirming, that's an easy task but most of people are already overworked with issues and that is low priority, contributions are welcome though

Changed in gvfs:
assignee: nobody → desktop-bugs
importance: Undecided → Wishlist
status: New → Triaged
Changed in gvfs:
status: Unknown → Won't Fix
summary: - Missing man pages
+ gvfs-* need man pages
tags: added: manpage
Changed in gvfs (Debian):
status: Unknown → New
Detlef Lechner (detlef-lechner) wrote :

I am affected too.

Changed in gvfs:
importance: Unknown → Medium
Changed in gvfs (Debian):
status: New → Confirmed
Savvas Radevic (medigeek) wrote :

Fixed upstream in june 2012: http://git.gnome.org/browse/gvfs/commit/?id=5e839711a36b4e145f3ba3033f2d0e3128df5f7a
The packagers probably ought to include the manpages in gvfs-bin package

Changed in gvfs:
importance: Medium → Undecided
status: Won't Fix → New
Savvas Radevic (medigeek) wrote :
Changed in gvfs:
status: New → Fix Released
Savvas Radevic (medigeek) wrote :

Seems to be fixed in ubuntu quantal: http://packages.ubuntu.com/quantal/all/gvfs-common/filelist
man pages are in gvfs-common package.

Changed in gvfs (Ubuntu):
status: Triaged → Fix Released
To post a comment you must log in.
This report contains Public information  Edit
Everyone can see this information.

Other bug subscribers

Remote bug watches

Bug watches keep track of this bug in other bug trackers.