Comment 6 for bug 466531

Chris Hall (bitmonki-y) wrote :

I would very much like to use JDE on Oneiric. I am not thrilled by the prospect of doing everything necessary to downgrade my primary development tool in order to use just this one component (JDE).

I could, I suppose, use Netbeans for the Java work I do, but why should I need to devote all sorts of hours and effort to that when everything was just fine before the upgrade to Oneiric?

This seems to be primarily a packaging issue?

I sure hope this can be resolved in the near future.