Comment 11 for bug 466531

Michael Terry (mterry) wrote :

Confirmed that I got an error message when upgrading from lucid to precise with both emacs23 and ecb installed. It did not halt the precise upgrade, but I did see the error popup.

I've uploaded the fix to precise-proposed, pending acceptance by the archive admins.