bump to libcares-1.7.4

Bug #561942 reported by Nathan Phillip Brink (binki) on 2010-04-13
6
This bug affects 1 person
Affects Status Importance Assigned to Milestone
c-ares (Debian)
New
Undecided
Gregor Jasny
c-ares (Ubuntu)
Undecided
Unassigned

Bug Description

unrealircd-3.2.9 will need at least libcares-1.6 to compile

I'm sure other projects will be interested in the new features of libcares-1.7.1 as well.

summary: - bump to libcares-1.7.1
+ bump to libcares-1.7.4
Gregor Jasny (gjasny) wrote :

Hello,

the following versions are provided in the archive:

Precise (1.7.5-1): main/libs
Oneiric (1.7.4-1): main/libs

Can I close this bug?

Thanks,
Gregor

Gregor Jasny (gjasny) on 2012-01-03
Changed in c-ares (Ubuntu):
status: New → Fix Released
Changed in c-ares (Debian):
assignee: nobody → Gregor Jasny (gjasny)
To post a comment you must log in.
This report contains Public information  Edit
Everyone can see this information.

Other bug subscribers