needs-packaging: simon

Bug #824040 reported by Jonathan Riddell on 2011-08-10
28
This bug affects 3 people
Affects Status Importance Assigned to Milestone
Debian
New
Unknown
Ubuntu
Wishlist
Michał Zając

Bug Description

Awesome accessibility tool simon should be in ubuntu
http://simon-listens.org

Jonathan Riddell (jr) on 2011-08-10
tags: added: kde kubuntu needs-packaging
Changed in ubuntu:
importance: Undecided → Wishlist
assignee: nobody → Michał Zając (quintasan)
Micah Gersten (micahg) wrote :

FYI, Debian had some licensing issues with this. Please see the linked Debian bug for more info.

Changed in debian:
status: Unknown → New
Launchpad Janitor (janitor) wrote :

Status changed to 'Confirmed' because the bug affects multiple users.

Changed in ubuntu:
status: New → Confirmed
Jonathan Riddell (jr) wrote :

In New

Changed in ubuntu:
status: Confirmed → Fix Released
To post a comment you must log in.
This report contains Public information  Edit
Everyone can see this information.

Duplicates of this bug

Other bug subscribers

Remote bug watches

Bug watches keep track of this bug in other bug trackers.