The Ubuntu community is insane

Bug #107648 reported by Nathan Jones
66
This bug affects 12 people
Affects Status Importance Assigned to Milestone
Debian
Incomplete
Undecided
Unassigned
Ubuntu
Wishlist
Unassigned

Bug Description

The bug title pretty much sums it up. We need medication and probably group counseling.

Remember, admitting you have a problem is the first step to recovery...

Revision history for this message
Craig Huffstetler (xq) wrote :

Confirmed. Just look at the IRC channel(s).

Revision history for this message
Sokraates (sokraates) wrote :

It's true, but you forgot to add a link to the incriminating thread:

http://ubuntuforums.org/showthread.php?t=412996

Revision history for this message
Dan Bishop (danbishop) wrote :

I can confirm this. Suggested fix: make every effort to release ubuntu at 12:00am GMT on whatever date it has been scheduled for release.

Revision history for this message
raldz (geraldcortez) wrote :

Yeah.. I was infected, too... I pissed my pants pressing frantically on the F5 button to refresh the download page for Feisty Fawn..

Revision history for this message
Roel Huybrechts (rulus) wrote :

Changed status to confirmed

Revision history for this message
Tails (cyberac) wrote :

Yep, I can confirm that I have this serious problem too........ I just cant stop myself to keep posting..... :D

Revision history for this message
SK (stephantom) wrote :

This community is really insane. They just need one fix after another.
Seems like nothing can fix them up for good.
It's gonna be difficult to find patches for this.

Revision history for this message
Gabriele Tibaldi (gatiba) wrote :

Oh my god! I have the same exact problem!
Please help me fix this!
I can't keep refreshing that forum's post!

Revision history for this message
Spook (ssn-gutaarn) wrote :

We're not mad, we're execentric! All we need is a 700Mb shot of Feisty Fawn Final, and we're fine.

Revision history for this message
SK (stephantom) wrote :

This bug can be closed, the community is fixing itself right now.

Revision history for this message
Marco da Silva (igama) wrote :

still has some leaks but It looks like the fix shall be out till the end of the day.

Revision history for this message
Nicolai Tufar (ntufar-gmail) wrote :

It can be closed now but will need to be reopened when next release arrives.

Revision history for this message
Paul Williams (pwill) wrote :

Marking as rejected. It's not a bug, it's a feature.

(from http://www.digg.com/linux_unix/The_Ubuntu_community_is_insane)

Revision history for this message
xtsbdu3reyrbrmroezob (xtsbdu3reyrbrmroezob) wrote :

Confirmed...

Revision history for this message
Dan Rippon (rippond) wrote :

In Progress...

Revision history for this message
mindspin (markus-wimmer) wrote :

its not a bug, its a feature (thanks to txwikinger)

Revision history for this message
mindspin (markus-wimmer) wrote :

I'm a lamer, sorry

Revision history for this message
Ralph Janke (txwikinger) wrote :

Is this not an upstream issue ?

Revision history for this message
Christopher (cantormath) wrote :

Im am not proud of it.........

Revision history for this message
JustinFrancis (justin-r-francis) wrote :

I found a work-around.

Simply sudo poweroff and go outside.

Revision history for this message
kokoko (bababa) wrote :

OH SHI- does this also affect Gutsy? :(

Revision history for this message
Steven Harms (sharms) wrote :

I take full blame for this bug, I believe it all started with: https://wiki.ubuntu.com/Spec/EnhancedBash

Revision history for this message
Alan Pope 🍺🐧🐱 🦄 (popey) wrote :

alan@bishop:~$ sudo apt-get install sanity
Reading Package Lists... Done
Building Dependency Tree... Done
E: Couldn't find package sanity

Yup, that's a bug.

Revision history for this message
Tiago Silva (tiagosilva) wrote :

This is madness!

Revision history for this message
Paul Williams (pwill) wrote :

This is UBUNTU!

Revision history for this message
Erkin Bahceci (cornelius1) wrote :

This is SPARTA!

... oops wrong place :)

(yeah I'm affected too)

Revision history for this message
Ilya M. Slepnev (khext) wrote :

Can anybody reproduce it?

Revision history for this message
Ryan Kavanagh (ryanakca) wrote :

--force-remove-essential doesn't even work... I'm stumped!

┌─(ryan@sigma)(11:26:20)
└─(~/deb/insanity-1.0)-> sudo dpkg -r --force-remove-essential insanity
(Reading database ... 251656 files and directories currently installed.)
Removing insanity ...
Unable to remove insanity: Essential to Ubuntu Community

Any ideas? My guess is that we need to scrap the insanity module in the kernel and run this script...

#!\bin\sh
# RUN THIS SCRIPT AT YOUR OWN RISK! I am not responsible for any damages incurred. You'll need to fix the hashbang in order to run it.
# If you don't know what that means, this script is dangerous to your system, you'll need to find a cure to your insanity from a professional. :D

echo `whoami` > /dev/asylum

if [ `whoami` = `cat /dev/asylum` ]
then
  echo 'The value of /dev/asylum is: '
  echo `cat /dev/asylum`
  echo 'moving /dev/asylum to /dev/sanity'
  sleep 2
  mv /dev/asylum /dev/sanity
  echo 'The value of /dev/sanity is: '
  echo `cat /dev/sanity`
  rm /dev/sanity
  echo 'You are cured from insanity, Go take some fresh air'
fi

Revision history for this message
Jim McCormick (rantman-2000) wrote :

Wait...there's an insanity module in the kernel? *checks his Feisty box*

lsmod | grep in returns the following:

$ lsmod | grep in
binfmt_misc 12680 1
container 5248 0
snd_intel8x0 34204 16210
snd_ac97_codec 98336 2 snd_intel8x0,snd_emu10k1
snd_pcm 79876 4 snd_intel8x0,snd_emu10k1,snd_ac97_codec,snd_pcm_oss
snd 54020 108399 snd_intel8x0,snd_mpu401,snd_mpu401_uart,snd_emux_synth,snd_seq_virmidi,snd_seq_oss,snd_seq,snd_emu10k1,snd_rawmidi,snd_ac97_codec,snd_pcm_oss,snd_mixer_oss,snd_pcm,snd_timer,snd_hwdep,snd_seq_device
snd_page_alloc 10888 3 snd_intel8x0,snd_emu10k1,snd_pcm
intel_agp 25116 1
agpgart 35400 2 nvidia,intel_agp
linear 7296 0
md_mod 79764 7 raid10,raid456,raid1,raid0,multipath,linear

No insanity there.

Must be fixed in Feisty. Mark as fixed.

Revision history for this message
Emir Beganović (emxba) wrote :

Most of us are insane, really. And this needs to be fixed if we want to have cool Gutsy release. Feisty ISO image has lowered my insanity, but I'm still loving Ubuntu :)

Revision history for this message
Zac Brown (rufius) wrote :

We're insane, no argument about it.

Revision history for this message
Craig Huffstetler (xq) wrote :

It's UPSTREAM and DOWNSTREAM...and hell, we're over the waterfall at one point in beautiful whirlpools...spinning..spinning...Then, BAM. More insanity downstream after we escape.

We need to either a) make a DVD, b) burn an ISO or c) create a specialized (but funny) program to express this easily and put it in the repositories ;) This is the only solution(s).

Revision history for this message
Gaurish Sharma (gslive) wrote :

Its not a bug, even it is then there is no fix for it :P
we are responsible for it so rejected

Revision history for this message
Hoagie (andreasabu) wrote :

Haha we really are crazy, and we enjoy it.
I still remember the chaos that happened in #ubuntu-release-party when feisty was released!

description: updated
Roel Huybrechts (rulus)
description: updated
Revision history for this message
Ross Mayo (thegreedyturtle) wrote :

I belive this bug also affects Debian, so I've added it, pending confirmation.

Revision history for this message
Gaurish Sharma (gslive) wrote :

changed the status to invalid, As we need to focus on some real bugs.
this bug can only be handled by ubuntu users, dev are helpless here :(

Revision history for this message
Gaurish Sharma (gslive) wrote :

we should work on productive things

Changed in ubuntu:
assignee: lego1as (ls-sergey) → nobody
SteveLong (steveandbrit)
Changed in ubuntu:
status: Invalid → Confirmed
Revision history for this message
Robb Munson (r.munson) wrote :

This is an invalid bug, plain and simple..it has nothing to do with packages...its got nothing to do with the website, please cease changing this to confirmed, thanks.

Changed in ubuntu:
status: Confirmed → Invalid
Revision history for this message
CJay554 (cjay554-yahoo) wrote :

buzz kill u_u

Changed in debian:
status: Invalid → Confirmed
Changed in ubuntu:
status: Invalid → Fix Committed
Changed in debian:
status: Confirmed → Fix Committed
Revision history for this message
augustofretes (augustofretes) wrote :

Confirmed, became even worse after the Wayland and Unity announcements.

Changed in ubuntu:
status: Fix Committed → Confirmed
Revision history for this message
Alberto Salvia Novella (es20490446e) wrote :

Thank you for taking the time to report this bug and helping to make Ubuntu better. Unfortunately, we cannot work on this bug because your description didn't include enough information. You may find it helpful to read "How to report bugs effectively" http://www.chiark.greenend.org.uk/~sgtatham/bugs.html. We'd be grateful if you would then provide a more complete description of the problem.

We have instructions on debugging some types of problems at http://wiki.ubuntu.com/DebuggingProcedures

At a minimum, we need:
1. the specific steps or actions you took that caused you to encounter the problem,
2. the behavior you expected, and
3. the behavior you actually encountered (in as much detail as possible).
Thanks!

Changed in ubuntu:
status: Confirmed → Incomplete
Changed in debian:
status: Fix Committed → Incomplete
Adolfo Jayme (fitojb)
Changed in ubuntu:
status: Incomplete → Triaged
importance: Undecided → Wishlist
Changed in debian:
assignee: nobody → Adolfo Jayme Barrientos (fitoschido)
Revision history for this message
Adolfo Jayme (fitojb) wrote :

I don't know if I can do something about it, the community likes to backslash every bold move--including myself :-P

For a more recent example, see what happened when Mir was announced... Will we need to learn to live with this "feature"?

Changed in debian:
assignee: Adolfo Jayme Barrientos (fitoschido) → Brian Murray (brian-murray)
Changed in debian:
assignee: Brian Murray (brian-murray) → nobody
Changed in ubuntu:
status: Triaged → Fix Released
To post a comment you must log in.
This report contains Public information  Edit
Everyone can see this information.

Other bug subscribers