Ubuntu 12.04.2-server-amd64 fails to install

Bug #1130381 reported by Sergio on 2013-02-19
This bug affects 4 people
Affects Status Importance Assigned to Milestone
Ubuntu CD Images

Bug Description

When I tried to install this version the process stucks at "Load installer components from CD".

Doing a CD integrity check this package: "./pool/main/l/linux-signed-lts-quantal/linux-signed-image-3.5.0-23.35~precise1_amd64.deb" (md5 checksum failed) is the failing (maybe there are other, but the tests stops at the first error).

Note: "lts-quantal"

I tried this over USB Sticks (2) making them bootable with Universal USB Installer and LiLi USB Creator.

I tried exactly the same with ubuntu-12.04.1-server-amd64.iso instead of ubuntu-12.04.2-server-amd64.iso and works fine.

I did a MD5 sum check on the downloaded ISO and was OK (af5f788aee1b32c4b2634734309cc9e9).

Sergio (tomcat-cdm) on 2013-02-19
description: updated

Thank you for taking the time to report this bug and helping to make Ubuntu better. It seems that your bug report is not filed about a specific source package though, rather it is just filed against Ubuntu in general. It is important that bug reports be filed about source packages so that people interested in the package can find the bugs about it. You can find some hints about determining what package your bug might be about at https://wiki.ubuntu.com/Bugs/FindRightPackage. You might also ask for help in the #ubuntu-bugs irc channel on Freenode.

To change the source package that this bug is filed about visit https://bugs.launchpad.net/ubuntu/+bug/1130381/+editstatus and add the package name in the text box next to the word Package.

[This is an automated message. I apologize if it reached you inappropriately; please just reply to this message indicating so.]

tags: added: bot-comment
Steve Langasek (vorlon) wrote :


This appears to be the .deb in the pool with the longest file path, at 104 characters. This also exceeds the purported limit on long Joliet filenames according to the genisoimage manpage (103 characters).

However, this is a limit only on Joliet extensions, it is *not* a limitation on filenames using Rock Ridge extensions; and Ubuntu images are built with both, with Rock Ridge taking precedence at mount time under Linux. So if this file is giving problems, I suspect that the image has been damaged by the tools used to create the USB image.

I have booted the 12.04.2 server image locally under a VM, both as a CD ROM device and as a USB device, and it passes the disc defect check in both modes.

Please use a more reliable method for mastering your USB image:
 - Startup Disk Creator in Ubuntu
 - writing it to a CD instead of to a USB stick
 - writing it to the USB disk with a raw write tool, instead of a tool that (apparently) modifies the image when writing it out.

Changed in ubuntu-cdimage:
status: New → Invalid
Changed in ubuntu:
status: New → Invalid
Omid Kosari (omidkosari) on 2013-04-24
information type: Public → Public Security
Omid Kosari (omidkosari) on 2013-04-25
information type: Public Security → Public
gandalfk7 (gandalfk7) wrote :

the iso I used is: ubuntu-12.04.5-alternate-amd64.iso
the hardware I was on is a Macbook Air 4,2 (Mid2011), installing Ubuntu without any other OS on the disk.
I lost a day of attempts, after using unetbootin I tried to make a "UEFI only" usb stick (extracting the content of the iso directly to the usb stick, there is a manual page of Ubuntu) but I always got the error of this bug.

The solution I found was to create the usb installer with usb-creator-gtk on another ubuntu 12.04 and it worked flawlessly,
same steps as before but no errors.

I managed to install the system with efi partition and efi grub (I think, I still have to check).
While installing, at the boot of the mac (pressing alt to choose the boot device) when using the unetbootin and "UEFI only" it gave me 2 coiches: and "Windows" and "EFI Boot" for the same usb stick.
Using the usb-creator-gtk usb stick I had only "Windows".
I don't remember if I got the same corruption error also using the Windows choiche.

To post a comment you must log in.
This report contains Public information  Edit
Everyone can see this information.

Other bug subscribers