Typo in package description: Geforce should be GeForce

Bug #639955 reported by AJenbo on 2010-09-15
10
This bug affects 1 person
Affects Status Importance Assigned to Milestone
Package Descriptions for Ubuntu
Low
Unassigned
nvidia-graphics-drivers-173 (Ubuntu)
Low
Unassigned
nvidia-graphics-drivers-96 (Ubuntu)
Low
Unassigned

Bug Description

Package: nvidia-173
Version: 173.14.28-0ubuntu1

There is a small typo in the package description:
 GPUs ranging from GeForce series 5 to Geforce series 9 are supported.
Should be:
 GPUs ranging from GeForce series 5 to GeForce series 9 are supported.

Package: nvidia-96
Version: 96.43.18-0ubuntu1

There is a small typo in the package description:
 GPUs ranging from GeForce series 2 (except for GeForce2 GTS/GeForce2 Pro, GeForce2 Ti and GeForce2 Ultra) to Geforce series 7 are supported.
Should be:
 GPUs ranging from GeForce series 2 (except for GeForce2 GTS/GeForce2 Pro, GeForce2 Ti and GeForce2 Ultra) to GeForce series 7 are supported.

description: updated
Changed in nvidia-graphics-drivers-96 (Ubuntu):
importance: Undecided → Low
Changed in nvidia-graphics-drivers-173 (Ubuntu):
importance: Undecided → Low
Changed in ddtp-ubuntu:
importance: Undecided → Low
status: New → Triaged
summary: - Geforce should be GeForce
+ Typo in package description: Geforce should be GeForce
Andrea Carpineti (acarpine) wrote :

Fixed typo in nvidia-173 package

Andrea Carpineti (acarpine) wrote :

Fixed typo in nvidia-96 package
These are my first two patches. Any comment is appreciated, tks.

tags: added: patch
Launchpad Janitor (janitor) wrote :

This bug was fixed in the package nvidia-graphics-drivers-173 - 173.14.28-0ubuntu6

---------------
nvidia-graphics-drivers-173 (173.14.28-0ubuntu6) natty; urgency=low

  [ Andrea Carpineti ]
  * Fix typo in package description Geforce to GeForce
    (LP: #639955)
 -- Bryce Harrington <email address hidden> Mon, 07 Mar 2011 17:11:06 -0800

Changed in nvidia-graphics-drivers-173 (Ubuntu):
status: New → Fix Released
Launchpad Janitor (janitor) wrote :

This bug was fixed in the package nvidia-graphics-drivers-96 - 96.43.19-0ubuntu7

---------------
nvidia-graphics-drivers-96 (96.43.19-0ubuntu7) natty; urgency=low

  [ Andrea Carpineti ]
  * Fix typo in package description Geforce to GeForce
    (LP: #639955)
 -- Bryce Harrington <email address hidden> Mon, 07 Mar 2011 17:14:37 -0800

Changed in nvidia-graphics-drivers-96 (Ubuntu):
status: New → Fix Released
Bryce Harrington (bryce) wrote :

Hi Andrea,

Thanks for the patches! Looks fine, I've incorporated the fixes and uploaded the package.

Fixed in natty!

Changed in ddtp-ubuntu:
status: Triaged → Fix Released
To post a comment you must log in.
This report contains Public information  Edit
Everyone can see this information.

Other bug subscribers