Typo in python-oslo packages: "transtional"

Bug #1471561 reported by Pierre Slamich on 2015-07-05
6
This bug affects 1 person
Affects Status Importance Assigned to Milestone
Package Descriptions for Ubuntu
Low
Unassigned
python-oslo.concurrency (Ubuntu)
Undecided
Unassigned
python-oslo.config (Ubuntu)
Undecided
Unassigned
python-oslo.context (Ubuntu)
Undecided
Unassigned
python-oslo.db (Ubuntu)
Undecided
Unassigned
python-oslo.i18n (Ubuntu)
Undecided
Unassigned
python-oslo.log (Ubuntu)
Undecided
Unassigned
python-oslo.messaging (Ubuntu)
Undecided
Unassigned
python-oslo.middleware (Ubuntu)
Undecided
Unassigned
python-oslo.policy (Ubuntu)
Undecided
Unassigned
python-oslo.rootwrap (Ubuntu)
Undecided
Unassigned
python-oslo.serialization (Ubuntu)
Undecided
Unassigned
python-oslo.utils (Ubuntu)
Undecided
Unassigned
python-oslo.versionedobjects (Ubuntu)
Undecided
Unassigned
python-oslo.vmware (Ubuntu)
Undecided
Unassigned

Bug Description

Source: python-oslo.concurrency, python-oslo.config, python-oslo.context, python-oslo.db, python-oslo.i18n, python-oslo.log, python-oslo.messaging, python-oslo.middleware, python-oslo.policy, python-oslo.rootwrap, python-oslo.serialization, python-oslo.utils, python-oslo.versionedobjects, python-oslo.vmware

The package description contains a small typo:
This transtional package is safe to remove.
Should be:
This transitional package is safe to remove.

https://translations.launchpad.net/ddtp-ubuntu/wily/+pots/ddtp-ubuntu-main/fr/15939/+translate

description: updated
summary: - Typo in many packages (This transtional package is safe to remove.)
+ Typo in python-oslo packages: "transtional"
tags: added: bitesize packaging string-fix
Changed in python-oslo.concurrency (Ubuntu):
status: New → Confirmed
Changed in python-oslo.config (Ubuntu):
status: New → Confirmed
Changed in python-oslo.context (Ubuntu):
status: New → Confirmed
Changed in python-oslo.db (Ubuntu):
status: New → Confirmed
Changed in python-oslo.i18n (Ubuntu):
status: New → Confirmed
Changed in python-oslo.log (Ubuntu):
status: New → Confirmed
Changed in python-oslo.messaging (Ubuntu):
status: New → Confirmed
Changed in python-oslo.middleware (Ubuntu):
status: New → Confirmed
Changed in python-oslo.policy (Ubuntu):
status: New → Confirmed
Changed in python-oslo.rootwrap (Ubuntu):
status: New → Confirmed
Changed in python-oslo.serialization (Ubuntu):
status: New → Confirmed
Changed in python-oslo.utils (Ubuntu):
status: New → Confirmed
Changed in python-oslo.versionedobjects (Ubuntu):
status: New → Confirmed
Changed in python-oslo.vmware (Ubuntu):
status: New → Confirmed
Changed in ddtp-ubuntu:
importance: Undecided → Low
status: New → Triaged
James Page (james-page) wrote :

Urgh - a copy/paste error if I've ever seen one :)

Will get this commited in Debian and will sync over with the next round of updates.

James Page (james-page) wrote :

Committed to git repositories in Debian; will sync through with the next set of version bumps.

Changed in python-oslo.concurrency (Ubuntu):
status: Confirmed → Fix Committed
Changed in python-oslo.config (Ubuntu):
status: Confirmed → Fix Committed
Changed in python-oslo.context (Ubuntu):
status: Confirmed → Fix Committed
Changed in python-oslo.db (Ubuntu):
status: Confirmed → Fix Committed
Changed in python-oslo.i18n (Ubuntu):
status: Confirmed → Fix Committed
Changed in python-oslo.log (Ubuntu):
status: Confirmed → Fix Committed
Changed in python-oslo.messaging (Ubuntu):
status: Confirmed → Fix Committed
Changed in python-oslo.middleware (Ubuntu):
status: Confirmed → Fix Committed
Changed in python-oslo.policy (Ubuntu):
status: Confirmed → Fix Committed
Changed in python-oslo.rootwrap (Ubuntu):
status: Confirmed → Fix Committed
Changed in python-oslo.serialization (Ubuntu):
status: Confirmed → Fix Committed
Changed in python-oslo.utils (Ubuntu):
status: Confirmed → Fix Committed
Changed in python-oslo.versionedobjects (Ubuntu):
status: Confirmed → Fix Committed
Changed in python-oslo.vmware (Ubuntu):
status: Confirmed → Fix Committed
Launchpad Janitor (janitor) wrote :

This bug was fixed in the package python-oslo.utils - 2.1.0-1

---------------
python-oslo.utils (2.1.0-1) experimental; urgency=medium

  [ Thomas Goirand ]
  * New upstream release.
  * Fixed && -> ; in debian/rules.
  * Fixed (build-)depends for this release.
  * Do not manually copy oslo/utils, as the namespace version is gone.

  [ James Page ]
  * Fixup typo in transitional package description (LP: #1471561).

 -- Thomas Goirand <email address hidden> Tue, 23 Jun 2015 23:45:52 +0200

Changed in python-oslo.utils (Ubuntu):
status: Fix Committed → Fix Released
Launchpad Janitor (janitor) wrote :

This bug was fixed in the package python-oslo.log - 1.8.0-0ubuntu1

---------------
python-oslo.log (1.8.0-0ubuntu1) wily; urgency=medium

  * New upstream release.
  * Align (build)-depends with upstream.

 -- James Page <email address hidden> Wed, 05 Aug 2015 17:06:06 +0200

Changed in python-oslo.log (Ubuntu):
status: Fix Committed → Fix Released
Launchpad Janitor (janitor) wrote :

This bug was fixed in the package python-oslo.middleware - 2.4.0-1

---------------
python-oslo.middleware (2.4.0-1) experimental; urgency=medium

  [ James Page ]
  * Fixup typo in transitional package description (LP: #1471561).

  [ Thomas Goirand ]
  * New upstream release.
  * Fixed (build-)depends for this release.
  * Removed debian/patches/do-not-run-test-on-toplevel-folder.patch.

 -- Thomas Goirand <email address hidden> Thu, 30 Jul 2015 09:10:35 +0000

Changed in python-oslo.middleware (Ubuntu):
status: Fix Committed → Fix Released
Launchpad Janitor (janitor) wrote :

This bug was fixed in the package python-oslo.messaging - 2.1.0-1ubuntu1

---------------
python-oslo.messaging (2.1.0-1ubuntu1) wily; urgency=medium

  * Merge from Debian experimental, remaining changes:
    - d/control: Drop depends on zmq, qpid, aioeventlet and trolluis
    - d/p/disable-new-executors.patch: Drop hard requirement on new
      executors.

python-oslo.messaging (2.1.0-1) experimental; urgency=medium

  [ James Page ]
  * d/p/use-mox3.patch: Cherry pick fix from upstream VCS to directly
    use mox3 instead of using an import of mox from six.moves, resolving
    FTBFS due to changes in oslotest.
  * Fixup typo in transitional package description (LP: #1471561).

  [ Thomas Goirand ]
  * New upstream release.
  * Fixed upstream VCS url.
  * Fixed (build-)depends for this release.
  * Blacklist 3 failed unit tests.

 -- James Page <email address hidden> Wed, 05 Aug 2015 17:03:53 +0200

Changed in python-oslo.messaging (Ubuntu):
status: Fix Committed → Fix Released
Launchpad Janitor (janitor) wrote :

This bug was fixed in the package python-oslo.concurrency - 2.3.0-1

---------------
python-oslo.concurrency (2.3.0-1) experimental; urgency=medium

  [ James Page ]
  * Fixup typo in transitional package description (LP: #1471561).

  [ Thomas Goirand ]
  * New upstream release.
  * Fixed build-depends for this release.
  * Stop the manual copy of now inexistant folder.
  * Added Priority: extra to transition packages.

 -- Thomas Goirand <email address hidden> Wed, 29 Jul 2015 23:57:32 +0000

Changed in python-oslo.concurrency (Ubuntu):
status: Fix Committed → Fix Released
Launchpad Janitor (janitor) wrote :

This bug was fixed in the package python-oslo.versionedobjects - 0.6.0-2

---------------
python-oslo.versionedobjects (0.6.0-2) experimental; urgency=medium

  * Added Python 3 support.

 -- Thomas Goirand <email address hidden> Sat, 01 Aug 2015 21:47:49 +0000

Changed in python-oslo.versionedobjects (Ubuntu):
status: Fix Committed → Fix Released
Launchpad Janitor (janitor) wrote :

This bug was fixed in the package python-oslo.vmware - 1.18.0-2ubuntu1

---------------
python-oslo.vmware (1.18.0-2ubuntu1) wily; urgency=medium

  * Resync with Debian experimental.
  * d/pydist-overrides: Map suds-jurko -> suds to ease backporting.

python-oslo.vmware (1.18.0-2) experimental; urgency=medium

  * Removed python-bandit build-depends.

python-oslo.vmware (1.18.0-1) experimental; urgency=medium

  [ James Page ]
  * Fixup typo in transitional package description (LP: #1471561).

  [ Thomas Goirand ]
  * New upstream release.
  * Fixed (build-)depends for this release.
  * Transitional packages are of priority: extra.

 -- James Page <email address hidden> Tue, 11 Aug 2015 09:25:22 +0100

Changed in python-oslo.vmware (Ubuntu):
status: Fix Committed → Fix Released
Launchpad Janitor (janitor) wrote :

This bug was fixed in the package python-oslo.db - 2.2.0-1

---------------
python-oslo.db (2.2.0-1) experimental; urgency=medium

  * New upstream release.
  * Fixed (build-)depends for this release.
  * Priority: extra for transition packages.

 -- Thomas Goirand <email address hidden> Thu, 30 Jul 2015 21:37:49 +0000

Changed in python-oslo.db (Ubuntu):
status: Fix Committed → Fix Released
Launchpad Janitor (janitor) wrote :

This bug was fixed in the package python-oslo.config - 1:2.3.0-1ubuntu1

---------------
python-oslo.config (1:2.3.0-1ubuntu1) wily; urgency=medium

  * Add package directory to PYTHONPATH before building doc, fixing
    FTBFS.

 -- James Page <email address hidden> Tue, 08 Sep 2015 09:37:39 +0100

Changed in python-oslo.config (Ubuntu):
status: Fix Committed → Fix Released
Launchpad Janitor (janitor) wrote :

This bug was fixed in the package python-oslo.context - 0.5.0-1

---------------
python-oslo.context (0.5.0-1) experimental; urgency=medium

  [ James Page ]
  * Fixup typo in transitional package description (LP: #1471561).

  [ Thomas Goirand ]
  * New upstream release.
  * Fixed build-depends for this release.
  * Watch file using github tag and not broken PyPi anymore.

 -- Thomas Goirand <email address hidden> Fri, 04 Sep 2015 10:53:45 +0000

Changed in python-oslo.context (Ubuntu):
status: Fix Committed → Fix Released
Launchpad Janitor (janitor) wrote :

This bug was fixed in the package python-oslo.serialization - 1.8.0-1

---------------
python-oslo.serialization (1.8.0-1) experimental; urgency=medium

  [ James Page ]
  * Fixup typo in transitional package description (LP: #1471561).

  [ Thomas Goirand ]
  * New upstream release.
  * Fixed build-depends for this release.
  * Refreshed patch.
  * Removed final dot in short desc and fixed Priority: extra for transition
    packages.
  * Watch file now using github tag and not broken PyPi.

 -- Thomas Goirand <email address hidden> Fri, 04 Sep 2015 11:07:51 +0000

Changed in python-oslo.serialization (Ubuntu):
status: Fix Committed → Fix Released
Launchpad Janitor (janitor) wrote :

This bug was fixed in the package python-oslo.i18n - 2.5.0-1

---------------
python-oslo.i18n (2.5.0-1) experimental; urgency=medium

  [ James Page ]
  * Drop python-pip from BD's, not required.
  * Fixup typo in transitional package description (LP: #1471561).

  [ Thomas Goirand ]
  * Setting LANG=en_US.UTF-8 to avoid FTBFS (Closes: #795681).
  * New upstream release.
  * Fixed (build-)depends for this release.
  * Dropped Python 3.2 patches.
  * Using github tags instead of PyPi for the watch file.

 -- Thomas Goirand <email address hidden> Tue, 25 Aug 2015 22:50:33 +0200

Changed in python-oslo.i18n (Ubuntu):
status: Fix Committed → Fix Released
Launchpad Janitor (janitor) wrote :

This bug was fixed in the package python-oslo.policy - 0.11.0-1

---------------
python-oslo.policy (0.11.0-1) experimental; urgency=medium

  [ Ivan Udovichenko ]
  * New upstream release.
  * Fixed (build-)depends for this release.
  * Add myself to Uploaders field.

  [ Thomas Goirand ]
  * Watch file using github tag and not broken PyPi.
  * Priority: extra for transition packages.

  [ James Page ]
  * Fixup typo in transitional package description (LP: #1471561).

 -- Thomas Goirand <email address hidden> Fri, 11 Sep 2015 21:08:14 +0000

Changed in python-oslo.policy (Ubuntu):
status: Fix Committed → Fix Released
Launchpad Janitor (janitor) wrote :

This bug was fixed in the package python-oslo.rootwrap - 2.3.0-1

---------------
python-oslo.rootwrap (2.3.0-1) experimental; urgency=medium

  [ James Page ]
  * Update Vcs fields for new git repository locations.
  * Fix typo in transitional package descriptions (LP: #1471561).

  [ Thomas Goirand ]
  * New upstream release.
  * Fixed (build-)depends for this release.
  * Do not a run test failing in Python 3.4:
    test_rootwrap.RootwrapTestCase.test_KillFilter_renamed_exe
  * python-oslo-rootwrap (transition package) in priority extra.

 -- Thomas Goirand <email address hidden> Sun, 27 Sep 2015 18:45:12 +0200

Changed in python-oslo.rootwrap (Ubuntu):
status: Fix Committed → Fix Released
Changed in ddtp-ubuntu:
status: Triaged → Fix Released
To post a comment you must log in.
This report contains Public information  Edit
Everyone can see this information.

Other bug subscribers