Typo in python-neutron description

Bug #1263539 reported by Sylvie Gallet on 2013-12-22
10
This bug affects 2 people
Affects Status Importance Assigned to Milestone
Package Descriptions for Ubuntu
Low
Unassigned
neutron (Ubuntu)
Low
Unassigned
Changed in ddtp-ubuntu:
status: New → Confirmed

Fixed in python-neutron 2014.1-1 in Debian, needs a merge.

tags: added: needs-debian-merge
Changed in ddtp-ubuntu:
status: Confirmed → Triaged
importance: Undecided → Low
Changed in neutron (Ubuntu):
status: New → Confirmed
James Page (james-page) on 2015-03-24
Changed in neutron (Ubuntu):
status: Confirmed → In Progress
importance: Undecided → Low
Launchpad Janitor (janitor) wrote :

This bug was fixed in the package neutron - 1:2015.1~b3-0ubuntu3

---------------
neutron (1:2015.1~b3-0ubuntu3) vivid; urgency=medium

  * d/tests/*: Disable nec plugin tests due to out-of-archive python
    requirements post decomposition, drop hyperv tests as hyperv agent
    now not part of this package.
 -- James Page <email address hidden> Tue, 31 Mar 2015 10:58:16 +0100

Changed in neutron (Ubuntu):
status: In Progress → Fix Released
To post a comment you must log in.
This report contains Public information  Edit
Everyone can see this information.

Other bug subscribers