Typo in Package: ceilometer-agent-central: "aquire"

Bug #1256279 reported by gisele perreault on 2013-11-29
18
This bug affects 4 people
Affects Status Importance Assigned to Milestone
Package Descriptions for Ubuntu
Low
Unassigned
Debian
Fix Released
Unknown
ceilometer (Ubuntu)
Low
Unassigned

Bug Description

Package: ceilometer-agent-central
Version: 1:5.0.0~b1-0ubuntu3

Hi,

The long package description contains a small typo:

"Ceilometer aims to deliver a unique point of contact for billing systems to aquire all counters they need..."

aquire ==> acquire

Gisèle

https://translations.launchpad.net/ddtp-ubuntu/trusty/+pots/ddtp-ubuntu-main/fr/13907/+translate

Same string is in all the packages below :
Package: python-ceilometer Package: ceilometer-common Package: ceilometer-collector Package: ceilometer-api Package: ceilometer-agent-compute Package: ceilometer-agent-central

Sylvie Gallet (sylvie-gallet) wrote :

Hi!

In the same string, I think "tracable" ==> "traceable"

        - Sylvie

Changed in ddtp-ubuntu:
status: New → Confirmed

Thanks for spotting, I have forwarded it to Debian (see upstream bug watch).

Changed in ddtp-ubuntu:
importance: Undecided → Low
status: Confirmed → Triaged
tags: added: needs-debian-merge
Changed in debian:
status: Unknown → New
Changed in debian:
status: New → Fix Released
Changed in ceilometer (Ubuntu):
status: New → Confirmed
James Page (james-page) on 2015-03-26
Changed in ceilometer (Ubuntu):
status: Confirmed → Fix Committed
James Page (james-page) on 2015-03-26
Changed in ceilometer (Ubuntu):
importance: Undecided → Low
Launchpad Janitor (janitor) wrote :

This bug was fixed in the package ceilometer - 2015.1~b3-0ubuntu1

---------------
ceilometer (2015.1~b3-0ubuntu1) vivid; urgency=medium

  [ James Page ]
  * d/pydist-overrides: Add overrides for oslo packages.
  * d/p/disable-kafka.patch: Disable requirement for Apache Kafka for Ubuntu
    Vivid release.
  * d/control: Fixup minor typos in package descriptions (LP: #1256279).

  [ Corey Bryant ]
  * New upstream milestone release for OpenStack kilo:
    - d/control: Align with upstream dependencies.
    - d/p/skip-test.patch: Rebased.
 -- James Page <email address hidden> Mon, 30 Mar 2015 11:06:18 +0100

Changed in ceilometer (Ubuntu):
status: Fix Committed → Fix Released

Package: ceilometer-agent-central
Version: 2015.1.0-0ubuntu1

The long package description still has this typo:
Ceilometer aims to deliver a unique point of contact for billing systems to aquire all counters they need
Should be:
Ceilometer aims to deliver a unique point of contact for billing systems to acquire all counters they need

Or merge the package description from debian which is different.

Please reopen.

TJ (tj) on 2015-06-09
Changed in ceilometer (Ubuntu):
status: Fix Released → Confirmed
tags: added: bitesize packaging string-fix
description: updated
summary: - Typos in Package: ceilometer-agent-central - string # 13907
+ Typo in Package: ceilometer-agent-central - string # 13907
summary: - Typo in Package: ceilometer-agent-central - string # 13907
+ Typo in Package: ceilometer-agent-central: "aquire"

Still there in
Package: ceilometer-agent-central
Version: 1:5.0.0~b1-0ubuntu3

description: updated
James Page (james-page) wrote :

I've pushed the fix to the git repo for Liberty/wily - it will be released in the next upload we do (probably rc1).

Changed in ceilometer (Ubuntu):
status: Confirmed → Fix Committed
Launchpad Janitor (janitor) wrote :

This bug was fixed in the package ceilometer - 1:5.0.0~rc1-0ubuntu1

---------------
ceilometer (1:5.0.0~rc1-0ubuntu1) wily; urgency=medium

  [ James Page ]
  * d/control: Fixup typo for ceilometer-agent-central package
    (LP: #1256279).

  [ Corey Bryant ]
  * d/watch: Update to cope with upstream rc versioning.
  * New upstream release candidate for OpenStack Liberty.
  * d/rules: Drop removal of .eggs directory in override_dh_auto_clean.
  * d/control: Bump minimum pbr version to 1.8.
  * d/control: Align (build-)depends with upstream.
  * Drop deprecated agents (central, compute and ipmi) in favor of
    ceilometer-polling tool:
    - d/ceilometer-agent-*.install: Dropped for above mentioned.
    - d/ceilometer-agent-*.init.in: Dropped for above mentioned.
    - d/control: Drop ceilometer-agent-* for above mentioned.
    - d/tests: Drop dependencies on ceilometer-agent-* for above mentioned.

 -- Corey Bryant <email address hidden> Fri, 25 Sep 2015 17:02:38 -0400

Changed in ceilometer (Ubuntu):
status: Fix Committed → Fix Released
Changed in ddtp-ubuntu:
status: Triaged → Fix Released
status: Fix Released → Fix Committed
tags: added: needs-ddtp-pot-update
removed: bitesize needs-debian-merge packaging string-fix
To post a comment you must log in.
This report contains Public information  Edit
Everyone can see this information.

Other bug subscribers

Remote bug watches

Bug watches keep track of this bug in other bug trackers.