link isnt specific enough

Bug #517223 reported by Redmar on 2010-02-04
6
This bug affects 1 person
Affects Status Importance Assigned to Milestone
nightmonkey
Medium
István Nyitrai

Bug Description

Here are my settings in the web interface:

Language:Dutch
Show: Softwarecenter
Repository:Main
Status: all
Sort: descending popcon

Fifth from the top is network-manager-gnome. Part three of the long description searches for 'homepage' in launchpad, which isnt specific enough to only find the network-manager-gnome description. Its no major problem in this case as it only shows 18 translatable strings, which is manageable. But in other cases it might show a lot more options, slowing translations down, so I thought I would let you know.

Thanks for you work on Nightmonkey, it is brilliant!

István Nyitrai (sianis) wrote :

Yes, this is bug, the message splitter algorithm has to be more precise.

Changed in ddtp-lp-html:
importance: Undecided → Medium
assignee: nobody → István Nyitrai (sianis)
status: New → Confirmed
István Nyitrai (sianis) on 2010-02-04
Changed in ddtp-lp-html:
status: Confirmed → In Progress
István Nyitrai (sianis) wrote :

OK. A possible patch is running on the server, so please try it an report any new issue. Thank you!

Changed in ddtp-lp-html:
status: In Progress → Fix Released
Redmar (redmar) wrote :

Looks like its fixed indeed, thanks a lot.

To post a comment you must log in.
This report contains Public information  Edit
Everyone can see this information.

Other bug subscribers