Invalid total share size shown when a new folder added to an existing virtual sharename

Reported by eMTee on 2009-11-28
14
This bug affects 2 people
Affects Status Importance Assigned to Milestone
DC++
High
Unassigned

Bug Description

The problem lasts until the next file list refresh (manually or automatically). If not refreshed the shown total sharesize can be any number, even negative and often changing with time. Users on hubs can be easily banned for this as they can look like fakers.

eMTee (realprogger) on 2009-11-28
Changed in dcplusplus:
importance: Undecided → High
eMTee (realprogger) wrote :

I cannot reproduce this at the moment with 0.785, nor with StrongDC++ 2.42 or AirDC++ 2.10 beta 1

Changed in dcplusplus:
status: New → Invalid
eMTee (realprogger) wrote :

This bug is hides and re-appears version by version, now reproducible with the above steps in 0.797 r2906

Changed in dcplusplus:
status: Invalid → Confirmed
poy (poy) wrote :

fixed in rev 3189.

Changed in dcplusplus:
status: Confirmed → Fix Committed
poy (poy) wrote :

Fixed in DC++ 0.810.

Changed in dcplusplus:
status: Fix Committed → Fix Released
To post a comment you must log in.
This report contains Public information  Edit
Everyone can see this information.

Duplicates of this bug

Other bug subscribers