Wrong Chinese/Simplified translations

Bug #1555144 reported by Kyle Nitzsche on 2016-03-09
6
This bug affects 1 person
Affects Status Importance Assigned to Milestone
Day Scope
Undecided
Penk Chen
Ubuntu Translations
Undecided
FanJun Kong - ( BH1SCW )
Víctor R. Ruiz (vrruiz) on 2016-06-02
tags: added: touch-l10n zh
Changed in day-scope:
status: New → Confirmed

updated

Changed in day-scope:
assignee: nobody → F.J Kong (fjkong)
Changed in ubuntu-translations:
assignee: nobody → F.J Kong (fjkong)
Aron Xu (happyaron) wrote :

Reviewed and approved.

Changed in ubuntu-translations:
status: New → Fix Released
Changed in day-scope:
status: Confirmed → Fix Released
Kyle Nitzsche (knitzsche) wrote :

Thanks!

It is not fix-released in Day Scope task though. That only happens when we rebuild the package to pick up the new translations and publish it.

Cheers

Changed in day-scope:
status: Fix Released → Confirmed
assignee: F.J Kong (fjkong) → Kyle Nitzsche (knitzsche)

Hey Kyle
I am very sorry make this mistake
Thanks for correcting me.

FJ

On Thu, Jun 23, 2016 at 8:45 PM, Kyle Nitzsche
<email address hidden> wrote:
> Thanks!
>
> It is not fix-released in Day Scope task though. That only happens when
> we rebuild the package to pick up the new translations and publish it.
>
> Cheers
>
>
>
> ** Changed in: day-scope
> Status: Fix Released => Confirmed
>
> ** Changed in: day-scope
> Assignee: F.J Kong (fjkong) => Kyle Nitzsche (knitzsche)
>
> --
> You received this bug notification because you are a bug assignee.
> https://bugs.launchpad.net/bugs/1555144
>
> Title:
> Wrong Chinese/Simplified translations
>
> Status in Day Scope:
> Confirmed
> Status in Ubuntu Translations:
> Fix Released
>
> Bug description:
> Three translations into Chinese Simplified are clearly not Chinese!
>
> https://translations.launchpad.net/day-
> scope/trunk/+pots/day/zh_CN/+translate?batch=10&show=all&search=semana
>
> https://translations.launchpad.net/day-
> scope/trunk/+pots/day/zh_CN/+translate?batch=10&show=all&search=amanecer
>
> https://translations.launchpad.net/day-
> scope/trunk/+pots/day/zh_CN/+translate?batch=10&show=all&search=anochecer
>
> And one is missing: "Moon"
> https://translations.launchpad.net/day-scope/trunk/+pots/day/zh_CN/+translate?batch=10&show=all&search=moon
>
> To manage notifications about this bug go to:
> https://bugs.launchpad.net/day-scope/+bug/1555144/+subscriptions

Kyle Nitzsche (knitzsche) wrote :

Hi Penk,

Here is the 1.4 click to pick up these translations for ota 13.

Note: I cannot currently add this to clicks branch since it is frozen.

Cheers - Kyle

Changed in day-scope:
status: Confirmed → Fix Committed
assignee: Kyle Nitzsche (knitzsche) → Penk Chen (penk)
tags: added: ota13
Alex Wen (ronglu-wen) wrote :

This bug is verified with 1.4 click package.
Tag 'cqa-verified'.

test@Alex:~/click$ ./list.sh day
$click list|grep day
com.canonical.scopes.day 1.4
com.canonical.scopes.holidays 1.6

$system-image-cli -i
current build number: 369
device name: arale
channel: ubuntu-touch/rc-proposed/meizu.zh
last update: 2016-07-25 15:02:21
version version: 369
version ubuntu: 20160723
version device: 20160526-af18709
version custom: 20160701-981-24-12

Alex Wen (ronglu-wen) wrote :
Alex Wen (ronglu-wen) on 2016-08-04
tags: added: cqa-verified
Kyle Nitzsche (knitzsche) wrote :

ota13 had day scope 1.5, higher than this, so fix released:
$ bzr ls -r tag:ota13 | grep day
com.canonical.scopes.day_1.5_armhf.click

Changed in day-scope:
status: Fix Committed → Fix Released
To post a comment you must log in.
This report contains Public information  Edit
Everyone can see this information.

Other bug subscribers