dcraw could use a new version in intrepid

Bug #78914 reported by Simon Oosthoek on 2007-01-12
6
Affects Status Importance Assigned to Milestone
Dapper Backports
Undecided
Unassigned

Bug Description

dcraw is a very simple program that converts raw image data from digital cameras to other formats that e.g. the gimp or convert can use. dcraw is regularly updated with support for new cameras (which inevitably have different raw data formats). It has very few dependencies, so it should be quite easy to backport (I had no trouble compiling the latest version myself)

see: http://cybercom.net/~dcoffin/dcraw/

tnx

Simon

Gerard (gbendotti) wrote :

Canon 50D requires the new version "8.89", the one in Intrepid is 8.80 and it crashes with this error message with converting the 50D raw images.

IMG_0053.CR2: Corrupt data near 0x3d7173

When I updated to the newer version 8.89 it works fine.

Simon Oosthoek (simon-margo) wrote :

Isn't this bug too old and irrelevant (newer versions of dcraw are in the latest ubuntu, perhaps just not in Intrepid)
My gripe with this problem is gone, anyway...

Evan Broder (broder) wrote :

Closing the dapper-backports task due to Ubuntu 6.06 (Dapper Drake) no longer being supported.

This bug is being closed by a bot. If you feel the change was made in error, please feel free to re-open the bug. However, backports requests for Ubuntu 6.06 (Dapper Drake) are no longer being accepted.

Evan Broder (broder) on 2011-11-27
Changed in dapper-backports:
status: New → Won't Fix
To post a comment you must log in.
This report contains Public information  Edit
Everyone can see this information.

Other bug subscribers