Inkscape 0.44

Bug #53256 reported by Erik on 2006-07-17
10
Affects Status Importance Assigned to Milestone
Dapper Backports
Low
Unassigned
Baltix
Medium
Mantas Kriaučiūnas
inkscape (Ubuntu)
Undecided
Unassigned

Bug Description

This is in edgy already. Please backport for bug fixes and new features...

Jonah (jonah) wrote :

please can we have a backport of this to work on dapper 64bit, the program has changed a lot since the version given with dapper 64

Please Backport. Inkscape is amazing and we need to keep up-to-date.

Another vote for backporting from me!

The new version of Inkscape seems to have some quite desirable functionality.

John Dong (jdong) wrote :

Confirmed; let's evaluate it!

Changed in dapper-backports:
importance: Untriaged → Low
status: Unconfirmed → Confirmed
John Dong (jdong) wrote :

 -> Considering libgc-dev (>= 1:6.7-1)
      Tried versions: 1:6.6-2ubuntu1
   -> Does not satisfy version, not trying

Does not build in Dapper :-/

Changed in dapper-backports:
status: Confirmed → Rejected
Nicola Larosa (teknico) wrote :

That's sad.

Would it be possible to activate Inkboard during the build? Where do I suggest this for the Edgy version?

John Dong (jdong) wrote :

Ubuntu packagers: User requests Inkboard to be built in Inkscape package. Please advise if that is possible.

Thanks

Sebastien Bacher (seb128) wrote :

edgy has 0.44, closing that task has fixed

Changed in inkscape:
status: Unconfirmed → Fix Released
John Dong (jdong) wrote :

Sebastian -- thanks for the quick response. I opened this portion of the bug report because Nicola Larcosa has asked if it's possible to build Inkscape with "Inkboard" support.

Changed in inkscape:
status: Fix Released → Unconfirmed
Edmund Laugasson (ed-lau) wrote :

Another vote from me! It would be very appreciated if 0.44 will be available in Dapper Drake! Edgy Eft is too bleeding edge to use it e.g. in school, where I would like to use Inkscape...

Florian Boucault (fboucault) wrote :

Nothing to do with Baltix does it ?

Florian Boucault (fboucault) wrote :

Separating the two requests:
- first fixed as Sebastien said
- whiteboard functionality is now in bug 57980

Changed in inkscape:
status: Unconfirmed → Fix Released
Mantas Kriaučiūnas (mantas) wrote :

Baltix GNU/Linux should include inkscape 0.44 with Whiteboard functionality, so, this bug was assigned to Baltix.
P.S. I'm main Baltix GNU/Linux developer ;)

Przemek K. (azrael) wrote :

Baltix 4.2 is based on Ubuntu 9.04 = bug is fixed in Baltix

Changed in baltix:
status: Confirmed → Fix Released
To post a comment you must log in.
This report contains Public information  Edit
Everyone can see this information.

Other bug subscribers