Comment 23 for bug 51573

Mantas Kriaučiūnas (mantas) wrote :

HPLIP is 1.6.7 and HPIJS 2.6.7 are included in Baltix GNU/Linux 2.0 rc - packages build for Ubuntu Dapper/Baltix 2.0 are available at ftp://ftp.akl.lt/Linux/Baltix/Baltix-Ubuntu_packages/dapper/hplip/