Comment 13 for bug 51573

I have installed a recent Edgy (knot-2). It comes with HPLIP 0.9.11-2ubuntu5 and "apt-get install hplip" makes it only up to 0.9.11-2ubuntu7 currently.

I would like to have 1.6.7 in Edgy, once it supports the newest printers, second it has many bug fixes, especially for faxing.