Please backport bridge-utils from hardy to dapper

Bug #185029 reported by Oibaf
2
Affects Status Importance Assigned to Milestone
Dapper Backports
Undecided
Unassigned

Bug Description

I have in production for my company a router with Ubuntu 6.06 and I wanted now to use bridging between interfaces. I tried bridge-utils-1.0.6-1build1 currently in dapper but I noticed some problems. At least it won't show any bridge:
$ brctl show
bridge name bridge id STP enabled interfaces

I tried 1.4 from source and this is working fine:
$ ./brctl show
bridge name bridge id STP enabled interfaces
br0 8000.0002ba71125d no eth1.15
                                                        eth2.15

Would be nice to backport the working bridge-utils-1.4. Note that while debian has 1.4, currently hardy is using 1.2, so we may eventually wait when hardy will have 1.4.

Thanks

Revision history for this message
Oibaf (oibaf) wrote :

I am no longer interested in this.

Changed in dapper-backports:
status: New → Invalid
To post a comment you must log in.
This report contains Public information  Edit
Everyone can see this information.

Other bug subscribers