Unable to find source publication error after latests bileto changes

Bug #1588265 reported by Paweł Stołowski on 2016-06-02
6
This bug affects 1 person
Affects Status Importance Assigned to Milestone
CI Train [cu2d]
Fix Released
Undecided
Robert Bruce Park

Bug Description

After latest bileto rollout I started getting the following messages from silo 65 (when attempting to rebuild):

Rejected:
Unable to find source publication unity-scopes-shell/0.5.7+16.04.20160602-0ubuntu1 in xenial

unity-scopes-shell (0.5.7+16.04.20160602-0ubuntu1) xenial; urgency=medium

  * Copying 0.5.7+16.10.20160602-0ubuntu1 (yakkety) to xenial.

The version number .20160602 is referring to the versions in the silo; it looks like an issue with checking the previous version in the PPA when a rebuild happens.

description: updated
Robert Bruce Park (robru) wrote :

I guess this is the one I fixed yesterday? Your latest build log shows a successful upload, which I confirmed is also in your PPA:

https://requests.ci-train.ubuntu.com/log/979/build/13

Feel free to reopen this if I'm mistaken.

Changed in cupstream2distro:
status: New → Fix Released
assignee: nobody → Robert Bruce Park (robru)
To post a comment you must log in.
This report contains Public information  Edit
Everyone can see this information.

Other bug subscribers