Auto-build -gles twins

Bug #1510515 reported by Michał Sawicz on 2015-10-27
6
This bug affects 1 person
Affects Status Importance Assigned to Milestone
CI Train [cu2d]
Fix Released
Wishlist
Robert Bruce Park

Bug Description

The list of packages that require -gles twins is well known, the train already has checks for those.

With the recent refactor of how the -gles packages find their source and version number, there is only need for MPs against the -gles packaging branch when the packaging changes.

It would be nice if the train, where there isn't a MP for the -gles package, would simply take the upstream /gles branch with no changes (e.g. for lp:qtmir - lp:qtmir/gles). Maybe we need a map, or maybe we just require for all projects to register a /gles series, your call :)

Changed in cupstream2distro:
importance: Undecided → Wishlist
Changed in cupstream2distro:
status: New → Fix Released
assignee: nobody → Robert Bruce Park (robru)
To post a comment you must log in.
This report contains Public information  Edit
Everyone can see this information.

Other bug subscribers