Cubic does not work in 18.04 because gksu is no longer available

Bug #1766374 reported by Cubic PPA
18
This bug affects 4 people
Affects Status Importance Assigned to Milestone
Cubic
Fix Released
Medium
Cubic PPA
Classic-development
Fix Released
Medium
Cubic PPA
Release-2018-07-34
Fix Released
Medium
Cubic PPA

Bug Description

Cubic depends on gksu (>= 2.0.2) but it is not installable in 18.04.

Cubic PPA (cubic-wizard)
Changed in cubic:
status: New → In Progress
importance: Undecided → Medium
assignee: nobody → Cubic PPA (cubic-wizard)
Revision history for this message
PJSingh5000 (pjsingh5000) wrote :

Fix published in trunk revision 123.
Fix published in release revision 28.

To post a comment you must log in.
This report contains Public information  
Everyone can see this information.

Other bug subscribers