Cubic won't start in Ubuntu wily, trusty and vivid

Bug #1560853 reported by Ray-Ven on 2016-03-23
6
This bug affects 1 person
Affects Status Importance Assigned to Milestone
Cubic
Low
Cubic PPA

Bug Description

I installed different versions of ubuntu, added cubic repo and installed it (kvm VMs)
It won't start.

won't run on trusty, wily, vivid:

the builder is..... |builder object at "some figures" (Gtk Builder at "some other figures")|

Cubic PPA (cubic-wizard) wrote :

I have not been able to reproduce this issue on these three releases.

If you could provide some more information, or each release you have had an issue on, that would be helpful.

1) The output of...
$ lsb_release -a

2) Are you using an Ubuntu variant (Kubuntu, Mint, etc.)?

3) The contents of the crash file, located in /var/crash
(The file will have a name similar to _usr_share_cubic_cubic.py.0.crash).

Changed in cubic:
status: New → Incomplete
Ray-Ven (ray-ven) wrote :

It's just the standard ubuntu on kvm

Ray-Ven (ray-ven) wrote :

GLib.Error: g-file-error-quark: Datei »cubic.ui« konnte nicht geöffnet werden: Datei oder Verzeichnis nicht gefunden (4)
UserGroups: means cubic.ui couldn't be found

Cubic PPA (cubic-wizard) on 2016-03-28
Changed in cubic:
importance: Undecided → Low
assignee: nobody → Cubic PPA (cubic-wizard)
status: Incomplete → In Progress
Cubic PPA (cubic-wizard) on 2016-03-28
Changed in cubic:
status: In Progress → Fix Released
Cubic PPA (cubic-wizard) wrote :

Thanks for the additional information.

Release release 2016.03-11 fixes this issue. Please test and open a new bug if you experience additional problems.

The preferred way to start Cubic is by clicking on the application launcher icon, and this now works in Kubuntu as well as Ubuntu.

However, to run Cubic from the command-line, use the "cubic" command. (Do not execute /usr/share/cubic/cubic.py because that is not the program to start the application).

Note that the "cubic" command should be available in your path, so you can run it from any directory. (The actual file that starts cubic is /usr/bin/cubic).

Also, Cubic must not be run as root or using kdesudo or gksudo. Instead, run the "cubic" command using an account with sudo (superuser) membership, and you will be prompted for the superuser password.

To post a comment you must log in.
This report contains Public information  Edit
Everyone can see this information.

Other bug subscribers