Sprite Generator not recognizing valid zip file

Bug #1416407 reported by Seamus Hannan on 2015-01-30
6
This bug affects 1 person
Affects Status Importance Assigned to Milestone
CSS Sprite Generator
Undecided
Unassigned

Bug Description

I am having a problem getting Sprite Generator to recognize a zip file.
I created the zip file with 7zip.
When I click "create sprite image & css" I see the error below:

Submission Errors
You didn't select a file or the file you uploaded was invalid. Perhaps it wasn't a ZIP or it was larger than the maximum upload size.

The size of the zip file is 62199 bytes.

Up to now I have found the Sprite Generator utility to be the best on the internet, so I am keen to get this working.

Thanks.
Seamus Hannan

description: updated

It should be fixed now if you'd like to try again.

Changed in css-sprite-generator:
status: New → Fix Released
Seamus Hannan (seamus-hannan) wrote :

The issue is now fixed. Thank you very much for your help. Seamus Hannan.

To post a comment you must log in.
This report contains Public information  Edit
Everyone can see this information.

Other bug subscribers