Banner or button for LGM 2011 on each project's page

Reported by Louis Desjardins on 2011-03-15
8
This bug affects 1 person
Affects Status Importance Assigned to Milestone
Open Font Library
Medium
Brad Phillips
create-project
Critical
Brad Phillips
openclipart
Medium
Brad Phillips

Bug Description

We need a LGM banner or button in a few sizes so webmasters from the LGM projects can add it to their home page and link it to the main LGM website. I think this could be done by Alexandre Leray but we need to find out. Maybe someone else can take the task.

where are the soure files?

On Tue, Mar 15, 2011 at 7:06 AM, Louis Desjardins
<email address hidden> wrote:
> Public bug reported:
>
> We need a LGM banner or button in a few sizes so webmasters from the LGM
> projects can add it to their home page and link it to the main LGM
> website. I think this could be done by Alexandre Leray but we need to
> find out. Maybe someone else can take the task.
>
> ** Affects: create-project
>     Importance: Undecided
>         Status: New
>
> --
> You received this bug notification because you are a member of The
> Create Project Developers, which is subscribed to create-project.
> https://bugs.launchpad.net/bugs/735425
>
> Title:
>  Banner or button for LGM 2011 on each project's page
>

--
Jon Phillips
http://rejon.org/ | http://fabricatorz.com/
chat/skype: kidproto | irc: rejon
+1.415.830.3884 (global) | +1-510-499-0894 (sf)

rejon (rejon) wrote :

where is this? source files???

Changed in create-project:
milestone: none → 1.0
importance: Undecided → Critical
status: New → Confirmed
milestone: 1.0 → 1.1
rejon (rejon) wrote :

We need an inventory of projects to get badges onto and someone to help get them onto the site. Anyone?

rejon (rejon) wrote :

For now we have this one, but we need the fancy one like last years:

<a href='http://www.pledgie.com/campaigns/14610'><img alt='Click here to lend your support to: Libre Graphics Meeting 2011 Montreal and make a donation at www.pledgie.com !' src='http://www.pledgie.com/campaigns/14610.png?skin_name=chrome' border='0' /></a>

yagraph (yagraph) wrote :

a.l.e, Alex and me had worked on the spread/donate badge on the last few weeks, and it is ready, but a technical problem (missing library) stop us making it hosted on the LGM web site actually. We asked mrdocs some help and it should be solved quickly.

As soon as it is ready, project and website in the Create list will be able to easily integrate a donate badge on their website.

We will keep you in touch,

cheers,
Camille

yagraph (yagraph) wrote :

ok it's ready ! Please copy and paste this code to your website to spread the world, and invite peoples to donate to LGM :

<a style="border-style:none" href="http://pledgie.com/campaigns/14610"><img src="http://www.libregraphicsmeeting.org/2011/donate/pledgie_banner.png"></a>

you can also propose it to the world :

<textarea name="snippet" rows="3" cols="55"><<a style="border-style:none" href="http://pledgie.com/campaigns/14610"><img src="http://www.libregraphicsmeeting.org/2011/donate/pledgie_banner.png"></a></textarea>

yagraph (yagraph) wrote :

how to produce it :
http://stdin.fr/Bazar/Pledgie

yagraph (yagraph) on 2011-03-21
Changed in create-project:
status: Confirmed → Fix Committed

thanks guys, this is a really great!

Jon

On Mon, Mar 21, 2011 at 8:47 PM, yagraph <email address hidden> wrote:
> how to produce it :
> http://stdin.fr/Bazar/Pledgie
>
> ** Attachment added: "Source code for the donate 2011 button"
>   https://bugs.launchpad.net/create-project/+bug/735425/+attachment/1926528/+files/donate.tar.gz
>
> ** Changed in: create-project
>       Status: Confirmed => Fix Committed
>
> --
> You received this bug notification because you are a member of The
> Create Project Developers, which is subscribed to create-project.
> https://bugs.launchpad.net/bugs/735425
>
> Title:
>  Banner or button for LGM 2011 on each project's page
>

--
Jon Phillips
http://rejon.org/ | http://fabricatorz.com/
chat/skype: kidproto | irc: rejon
+1.415.830.3884 (global) | +1-510-499-0894 (sf)
+86-187-1003-9974 (beijing)

rejon (rejon) on 2011-03-22
Changed in create-project:
status: Fix Committed → Fix Released
status: Fix Released → Fix Committed
rejon (rejon) wrote :

Ok, what projects need to put this up:

* Inkscape
* Open Clip Art Library
* Open Font Library
* Create Project
* Aiki Framework
* Scribus
* ???

Changed in openfontlibrary:
status: New → Confirmed
importance: Undecided → Medium
assignee: nobody → Brad Phillips (brad-bradphillips)
milestone: none → 0.1
rejon (rejon) on 2011-03-22
Changed in openclipart:
importance: Undecided → Medium
status: New → Confirmed
rejon (rejon) on 2011-03-22
Changed in openclipart:
assignee: nobody → Brad Phillips (brad-bradphillips)
Changed in create-project:
assignee: nobody → Brad Phillips (brad-bradphillips)

plus
GIMP
Blender
Krita
Fontmatrix

Jakub Jankiewicz (jcubic) wrote :

I think that we should not iclude AIKI and using only software that is used for create graphics.

Jakub Jankiewicz (jcubic) wrote :

Blender, GIMP, Inkscape, Openclipart, openfontlibrary, Scribus, Fontforge

rejon (rejon) on 2011-03-23
Changed in openclipart:
milestone: none → 3.0
Changed in openclipart:
status: Confirmed → Fix Released

I've added the pledgie buttons to both OCAL & OFLB. The design seems a bit off to me, in the context of OCAL. I placed it below the latest news links. I wonder if it should be relocated to another spot on the page & perhaps have a different design.

What about a button that looks similar to the green upload button (maybe it's a yellow gradient) that is placed just below it (so the Donate link is stacked under the upload link, inside of it's own box background container)?

Changed in openfontlibrary:
status: Confirmed → Fix Released
rejon (rejon) wrote :

I would just keep the design the same.

<email address hidden>
http://fabricatorz.com
On Mar 24, 2011 8:35 AM, "Brad Phillips" <email address hidden> wrote:
> I've added the pledgie buttons to both OCAL & OFLB. The design seems a
> bit off to me, in the context of OCAL. I placed it below the latest
> news links. I wonder if it should be relocated to another spot on the
> page & perhaps have a different design.
>
> What about a button that looks similar to the green upload button (maybe
> it's a yellow gradient) that is placed just below it (so the Donate link
> is stacked under the upload link, inside of it's own box background
> container)?
>
> ** Changed in: openfontlibrary
> Status: Confirmed => Fix Released
>
> --
> You received this bug notification because you are subscribed to Open
> Font Library.
> https://bugs.launchpad.net/bugs/735425
>
> Title:
> Banner or button for LGM 2011 on each project's page

rejon (rejon) wrote :

added to rejon.org and rolled out on create-news. blat! what other

Changed in create-project:
status: Fix Committed → Fix Released
To post a comment you must log in.
This report contains Public information  Edit
Everyone can see this information.

Other bug subscribers