Re-enable all plugins on armhf for cordova 2.8

Bug #1274993 reported by David Barth on 2014-01-31
6
This bug affects 1 person
Affects Status Importance Assigned to Milestone
Cordova Ubuntu
Low
David Barth

Bug Description

With the latest workarounds in place, we can re-enable all plugins on armhf.

Related branches

PS Jenkins bot (ps-jenkins) wrote :

Fix committed into lp:cordova-ubuntu/2.8 at revision 257, scheduled for release in cordova-ubuntu, milestone Unknown

Changed in cordova-ubuntu:
status: New → Fix Committed
David Barth (dbarth) on 2014-02-03
tags: added: html5-blocker
Changed in cordova-ubuntu:
assignee: nobody → David Barth (dbarth)
Daniel Holbach (dholbach) wrote :

With the plugins working better in 3.4 and 3.4 being the focus, fixing this for 2.8 is less of a priority.

summary: - Re-enable all plugins on armhf
+ Re-enable all plugins on armhf for cordova 2.8
Changed in cordova-ubuntu:
importance: Undecided → Low
Changed in cordova-ubuntu:
status: Fix Committed → Fix Released
To post a comment you must log in.
This report contains Public information  Edit
Everyone can see this information.

Other bug subscribers