README file needs to be installed

Bug #1238080 reported by Kyle Nitzsche on 2013-10-10
6
This bug affects 1 person
Affects Status Importance Assigned to Milestone
Cordova Ubuntu
Undecided
Unassigned

Bug Description

The README.md file is used to state official support for Cordova APIs plus Backend availability for all target platforms including Desktop and official Touch Devices [1]

PROBLEM:
This README file is not installed by any of the cordova-ubuntu binary packages. Therefore developers can not know what the *installed* level of support for the APIs and Backends is. (The best they can do is consult the branch/LP and see what the current *development* support is, which may be different that what is available on the released system.)

PROPOSED FIX:
Install the README.md in cordova-ubuntu-2.8 package

[1] https://wiki.ubuntu.com/Touch/Devices

Related branches

description: updated
Maxim Ermilov (zaspire) wrote :

> PROPOSED FIX:
> Install the README.md in cordova-ubuntu-2.8 package
much easier discover web page with google, then find local file on PC.

http://bazaar.launchpad.net/~cordova-ubuntu/cordova-ubuntu/2.8/view/head:/README.md

Changed in cordova-ubuntu:
status: New → Opinion
Changed in cordova-ubuntu:
status: Opinion → Fix Committed
Maxim Ermilov (zaspire) on 2013-11-02
Changed in cordova-ubuntu:
status: Fix Committed → Fix Released
To post a comment you must log in.
This report contains Public information  Edit
Everyone can see this information.

Other bug subscribers