Make conky-manager folder hidden

Bug #1216715 reported by Wrong on 2013-08-26
32
This bug affects 7 people
Affects Status Importance Assigned to Milestone
conky-manager
Medium
Tony George

Bug Description

The conky-manager folder in my home directory really annoys me. It would be better if you could make it hidden (.conky-manager)

Yes, the conky-manager folder in Home is a big drawback. I suggest that you hide it like being told by the bug reporter, or atleast give the user an option to to configure the location of this folder.

Wrong (wrong) wrote :

The problem is that you can't just rename it to .conky-manager. This will re-create the folder with the old name. Seems like conky-manager searches for "conky-manager" directory, and if it doesn't find it (it won't , if you rename it to ".conky-manager") and re-creates this folder in home directory

no longer affects: conky-manager (Ubuntu)

This folder is hardcoded in conky manager and as of now it provides no option to choose its location. Renaming it won't sove the problem unless Conky Manager is recompiled with the new folder choice. The conky-manager folder destroys the beauty of an otherwise clean Home folder. It should be relocated immediately.

Tony George (teejee2008) wrote :

I'll add an option to select the folder in the next version

Changed in conky-manager:
importance: Undecided → Medium
assignee: nobody → Tony George (teejee2008)
status: New → In Progress
Tony George (teejee2008) on 2014-07-01
Changed in conky-manager:
status: In Progress → Fix Released
To post a comment you must log in.
This report contains Public information  Edit
Everyone can see this information.

Other bug subscribers