Computer-janitor Nothing displayed when nothing to do

Bug #624193 reported by Will Bickerstaff on 2010-08-25
12
This bug affects 2 people
Affects Status Importance Assigned to Milestone
One Hundred Papercuts
Wishlist
Unassigned
computer-janitor
Confirmed
Undecided
Unassigned
computer-janitor (Ubuntu)
Wishlist
Unassigned

Bug Description

Binary package hint: computer-janitor

When computer janitor fails to find anything it should report this rather than just displaying empty panes. I'm sat here wondering if there really is nothing to do or whether janitor is looking for things to fix. A simple status, 'Searching for fixes', 'nothing to fix', is all that's required.

ProblemType: Bug
DistroRelease: Ubuntu 10.10
Package: computer-janitor 2.0.3-0ubuntu2
ProcVersionSignature: Ubuntu 2.6.35-18.24-generic 2.6.35.3
Uname: Linux 2.6.35-18-generic i686
Architecture: i386
Date: Wed Aug 25 19:37:53 2010
EcryptfsInUse: Yes
InstallationMedia: Ubuntu 10.10 "Maverick Meerkat" - Alpha i386 (20100803.1)
PackageArchitecture: all
ProcEnviron:
 LANG=en_GB.utf8
 SHELL=/bin/bash
SourcePackage: computer-janitor

shankao (shankao) wrote :

Comfirmed on natty

Changed in computer-janitor (Ubuntu):
status: New → Confirmed
tags: added: natty usability
shankao (shankao) wrote :

Can anybody mark this as wishlist? Thanks!

Chris Wilson (notgary) wrote :

Thanks a lot for reporting this bug, but I am marking it as invalid as a papercut as it constitutes a feature addition, which is outwith the definition of a papercut. For more information on what does constitute a papercut, please see here https://wiki.ubuntu.com/PaperCut

Changed in hundredpapercuts:
status: New → Invalid
Jack Leigh (leighman) wrote :

This seems like a trivial fix for an oversight/bug to me, particularly since the app is intended for everyday users and should be as simple and unconfusing as possible.

Changed in hundredpapercuts:
status: Invalid → Confirmed
Vish (vish) on 2011-01-25
Changed in computer-janitor (Ubuntu):
importance: Undecided → Wishlist
status: Confirmed → Triaged
Changed in hundredpapercuts:
importance: Undecided → Low
status: Confirmed → Triaged
Changed in computer-janitor:
status: New → Confirmed
Vish (vish) on 2011-02-24
Changed in hundredpapercuts:
assignee: nobody → Papercuts Ninja (papercuts-ninja)
summary: - Nothing displayed when nothing to do
+ Computer-janitor Nothing displayed when nothing to do
Changed in hundredpapercuts:
assignee: Papercuts Ninjas (papercuts-ninja) → nobody
importance: Low → Wishlist
To post a comment you must log in.
This report contains Public information  Edit
Everyone can see this information.

Other bug subscribers