Comment 17 for bug 269904

I ran the nvidia-bug-report tool, to see if there were something strange with my installation.
That tool scanned /var/log/messages for NVRM messages.
Several API-mismatch messeges were reported, wonder why 173.14.12 is still present in my system.

Sep 15 19:43:22 martin-laptop kernel: [ 280.996545] NVRM: API mismatch: the client has the version 173.14.12, but
Sep 15 19:43:22 martin-laptop kernel: [ 280.996546] NVRM: this kernel module has the version 177.70. Please
Sep 15 19:43:22 martin-laptop kernel: [ 280.996547] NVRM: make sure that this kernel module and all NVIDIA driver
Sep 15 19:43:22 martin-laptop kernel: [ 280.996548] NVRM: components have the same version.
Sep 15 19:45:05 martin-laptop kernel: [ 15.172429] NVRM: loading NVIDIA UNIX x86 Kernel Module 173.14.12 Thu Jul 17 18:11:36 PDT 2008

I'll attach the output from var/log/messages