upgraded to 11.1, dash menu does not appear at all

Bug #877248 reported by Paul Marsh on 2011-10-18
6
This bug affects 1 person
Affects Status Importance Assigned to Milestone
Compiz
Undecided
Unassigned
Unity
Expired
Undecided
Unassigned
compiz (Ubuntu)
Undecided
Unassigned
unity (Ubuntu)
Undecided
Unassigned

Bug Description

There is no way to access the applications list. here is a screen shot when the dash button is pressed.
---
.tmp.unity.support.test.0:

ApportVersion: 1.23-0ubuntu4
Architecture: i386
CompizPlugins: [core,bailer,detection,composite,opengl,decor,grid,regex,mousepoll,move,place,compiztoolbox,wall,session,animation,fade,resize,workarounds,gnomecompat,vpswitch,imgpng,snap,expo,scale,ezoom,unitymtgrabhandles,unityshell]
CompositorRunning: compiz
DistUpgraded: Log time: 2011-10-14 10:59:53.074060
DistroCodename: oneiric
DistroRelease: Ubuntu 11.10
DistroVariant: ubuntu
GraphicsCard:
 ATI Technologies Inc RV370 5B60 [Radeon X300 (PCIE)] [1002:5b60] (prog-if 00 [VGA controller])
   Subsystem: ATI Technologies Inc Device [1002:0602]
   Subsystem: ATI Technologies Inc Device [1002:0603]
InstallationMedia: Ubuntu 10.10 "Maverick Meerkat" - Release i386 (20101007)
MachineType: Dell Inc. Dell DM051
Package: unity 4.24.0-0ubuntu2b1
PackageArchitecture: i386
ProcEnviron:
 PATH=(custom, no user)
 LANG=en_US.UTF-8
 SHELL=/bin/bash
ProcKernelCmdLine: BOOT_IMAGE=/boot/vmlinuz-3.0.0-13-generic root=UUID=1d6704e7-96a8-4661-8e29-1269cf17b1c8 ro quiet splash vt.handoff=7
ProcVersionSignature: Ubuntu 3.0.0-13.22-generic 3.0.6
Tags: oneiric running-unity oneiric running-unity oneiric running-unity oneiric running-unity ubuntu regression-update needs-reassignment compiz-0.9 oneiric running-unity oneiric running-unity oneiric running-unity ubuntu regression-update needs-reassignment compiz-0.9
Uname: Linux 3.0.0-13-generic i686
UpgradeStatus: Upgraded to oneiric on 2011-10-14 (60 days ago)
UserGroups: adm admin cdrom dialout lpadmin netdev plugdev sambashare
dmi.bios.date: 03/31/2006
dmi.bios.vendor: Dell Inc.
dmi.bios.version: A05
dmi.board.name: 0HJ054
dmi.board.vendor: Dell Inc.
dmi.chassis.type: 6
dmi.chassis.vendor: Dell Inc.
dmi.modalias: dmi:bvnDellInc.:bvrA05:bd03/31/2006:svnDellInc.:pnDellDM051:pvr:rvnDellInc.:rn0HJ054:rvr:cvnDellInc.:ct6:cvr:
dmi.product.name: Dell DM051
dmi.sys.vendor: Dell Inc.
version.compiz: compiz 1:0.9.6+bzr20110929-0ubuntu6
version.libdrm2: libdrm2 2.4.26-1ubuntu1
version.libgl1-mesa-dri: libgl1-mesa-dri 7.11-0ubuntu3
version.libgl1-mesa-dri-experimental: libgl1-mesa-dri-experimental N/A
version.libgl1-mesa-glx: libgl1-mesa-glx 7.11-0ubuntu3
version.xserver-xorg: xserver-xorg 1:7.6+7ubuntu7
version.xserver-xorg-input-evdev: xserver-xorg-input-evdev 1:2.6.0-1ubuntu13
version.xserver-xorg-video-ati: xserver-xorg-video-ati 1:6.14.99~git20110811.g93fc084-0ubuntu1
version.xserver-xorg-video-intel: xserver-xorg-video-intel 2:2.15.901-1ubuntu2.1
version.xserver-xorg-video-nouveau: xserver-xorg-video-nouveau 1:0.0.16+git20110411+8378443-1

Paul Marsh (pm-i) wrote :
affects: nautilus (Ubuntu) → unity (Ubuntu)
Bilal Akhtar (bilalakhtar) wrote :

Which GPU are you using?

Compiz seems to be at fault here, but there's little or no info to diagnose the issue. Can you run this command in a terminal so that debug information gets attached:

apport-collect 877248

That would help us debug the issue. Thanks!

Changed in unity:
status: New → Incomplete
Changed in unity (Ubuntu):
status: New → Incomplete
Changed in compiz (Ubuntu):
status: New → Incomplete

apport information

tags: added: apport-collected compiz-0.9 needs-reassignment oneiric regression-update running-unity ubuntu
description: updated
Paul Marsh (pm-i) wrote : BootLog.gz

apport information

apport information

apport information

Paul Marsh (pm-i) wrote : DpkgLog.txt

apport information

apport information

Paul Marsh (pm-i) wrote : GdmLog.txt

apport information

apport information

apport information

apport information

Paul Marsh (pm-i) wrote : Lspci.txt

apport information

Paul Marsh (pm-i) wrote : Lsusb.txt

apport information

Omer Akram (om26er) wrote :

thanks for your bug report. Is that still an issue in Ubuntu 12.04? Can you please test that and let us know?

Changed in compiz:
status: New → Incomplete
Steve Langasek (vorlon) on 2012-06-27
tags: removed: regression-update
Paul Marsh (pm-i) wrote :

Great. The new upgrades fixed the. I had gone back to using an old version so I had not upgraded recently. Thanks for letting me know. Great news.

Launchpad Janitor (janitor) wrote :

[Expired for compiz (Ubuntu) because there has been no activity for 60 days.]

Changed in compiz (Ubuntu):
status: Incomplete → Expired
Launchpad Janitor (janitor) wrote :

[Expired for Unity because there has been no activity for 60 days.]

Changed in unity:
status: Incomplete → Expired
Launchpad Janitor (janitor) wrote :

[Expired for unity (Ubuntu) because there has been no activity for 60 days.]

Changed in unity (Ubuntu):
status: Incomplete → Expired
To post a comment you must log in.
This report contains Public information  Edit
Everyone can see this information.

Other bug subscribers