opacify plugin toggling by default doesn't work

Bug #1050752 reported by Iven Hsu on 2012-09-14
12
This bug affects 2 people
Affects Status Importance Assigned to Milestone
Compiz
Medium
Iven Hsu

Bug Description

When opacify plugin is enabled, and "Toggle Opacify on by default" is checked, the plugin isn't effective.

I've attached a patch to fix it. I'm not sure if it's the right way, but it works.

Related branches

Iven Hsu (ivenvd) wrote :
Changed in compiz:
assignee: nobody → Iven Hsu (ivenvd)
status: New → In Progress
milestone: none → 0.9.8.4
Tim Penhey (thumper) on 2012-09-16
Changed in compiz:
importance: Undecided → Medium
status: In Progress → Fix Committed
Daniel van Vugt (vanvugt) wrote :

Fix committed into lp:compiz at revision 3375

Changed in compiz:
status: Fix Committed → Fix Released

Hello,
I have two questions:
1. Is this a duplicate of bug 787814: https://bugs.launchpad.net/ubuntu/+source/compiz/+bug/787814 ?
2. How do I install this patch?
Thank you

MC Return (mc-return) wrote :

Alessandro, yes - seems to be a duplicate.
This bug says 'Fix Released' and it was merged into Compiz 0.9.8, so you should have it integrated on Quantal and Raring.

Hi MC Return,
I'm running Quantal, that is, 12.10, but OPACIFY still doesn't work correctly

To post a comment you must log in.
This report contains Public information  Edit
Everyone can see this information.

Other bug subscribers