Cannot resize a window using invisible area when it is semi-maximized

Reported by Sam Spilsbury on 2011-12-15
34
This bug affects 5 people
Affects Status Importance Assigned to Milestone
Compiz Core
Medium
Daniel van Vugt
compiz (Ubuntu)
Medium
Unassigned
Oneiric
Low
Unassigned
light-themes (Ubuntu)
Low
Unassigned
Oneiric
Low
Unassigned

Bug Description

It should be possible to resize a window using the invisible handles on the edges of the window left and right if the window is vertically maximized.

Testcase:

Vertically maximize a window (eg, using grid plugin)
Check that there is a "maximize padding" area on the left and right sides of the window

Changed in compiz-core:
assignee: nobody → Sam Spilsbury (smspillaz)
importance: Undecided → Medium
status: New → In Progress
Omer Akram (om26er) on 2011-12-15
Changed in light-themes (Ubuntu):
importance: Undecided → Low
status: New → Triaged
Changed in compiz (Ubuntu):
importance: Undecided → Low
Launchpad Janitor (janitor) wrote :

Status changed to 'Confirmed' because the bug affects multiple users.

Changed in compiz (Ubuntu):
status: New → Confirmed
Omer Akram (om26er) on 2012-01-15
Changed in compiz (Ubuntu Oneiric):
importance: Undecided → Low
Changed in light-themes (Ubuntu Oneiric):
importance: Undecided → Low
Changed in compiz (Ubuntu Oneiric):
status: New → Confirmed
Changed in light-themes (Ubuntu Oneiric):
status: New → Confirmed
tags: added: testcase
Daniel van Vugt (vanvugt) wrote :

See also: bug 924736.

Daniel van Vugt (vanvugt) wrote :

I believe this was fixed by the fix for bug 924736, in compiz 0.9.7.0 released in Ubuntu 12.04.

Changed in compiz-core:
status: In Progress → Fix Released
Changed in compiz (Ubuntu):
status: Confirmed → Fix Released
Changed in compiz-core:
assignee: Sam Spilsbury (smspillaz) → nobody
Changed in compiz (Ubuntu):
importance: Low → Medium
Changed in compiz-core:
assignee: nobody → Daniel van Vugt (vanvugt)
Andrea Cimitan (cimi) wrote :

Invalid this I think in light-themes

Changed in light-themes (Ubuntu):
status: Triaged → Invalid
Changed in light-themes (Ubuntu Oneiric):
status: Confirmed → Invalid
To post a comment you must log in.
This report contains Public information  Edit
Everyone can see this information.

Duplicates of this bug

Other bug subscribers