newwave missing userchrome.css

Bug #339530 reported by Lee Braiden on 2009-03-08
4
Affects Status Importance Assigned to Milestone
New Wave
Undecided
Unassigned
community-themes
Undecided
Unassigned
gnome-themes-ubuntu (Ubuntu)
Undecided
Unassigned

Bug Description

The newwave theme (according to the newwave project on launchpad) includes a userChrome.css file, for making the firefox menu text visible against the dark menu background. However, this doesn't seem to be included in the community-themes package. If firefox can't be patched with this by default upon installation, then it should almost certainly at least provide the userchrome.css file in /usr/share/doc/community-themes/ along with a README.Firefox or similar. The issue also affects thunderbird, I hear.

Changed in community-themes:
status: New → Invalid
Lee Braiden (lee-braiden) wrote :

Hmm. Not arguing about the validity, but if you're going to mark this as invalid after 5 months of no progress, some sort of minimal reasoning would be nice ;)

Dilomo (ankere) wrote :

If this is not included I would recommend at least installing this skin:
https://addons.mozilla.org/en-US/firefox/addon/11239
so that the user could switch to it easily in the Themes dialog. Also you should note that FF 3.6 will not have that problem with my theme but I would still recommend it's inclusion because it provides one more elegant solution.

On Thu, Aug 27, 2009 at 2:20 AM, Lee Braiden<email address hidden> wrote:
> Hmm.  Not arguing about the validity, but if you're going to mark this
> as invalid after 5 months of no progress, some sort of minimal reasoning
> would be nice ;)

Well only because New Wave hasn't been in community-themes for almost
five months. It was moved to gnome-themes-ubuntu. If you look at the
notification carefully, you'll see that I marked it invalid in
community-themes but opened a new task for the correct package.

Lee Braiden (lee-braiden) wrote :

Ah, that makes sense. Thanks for taking the time to explain :)

gf (gf-interlinks) wrote :

Hello Lee
Thank you for submitting this bug and reporting a problem with Thunderbird.

You made this bug report in 2009 and there have been several versions of Ubuntu and Thunderbird since then.

Could you confirm that this is no longer a problem and that we can close the ticket?
Or, if it is still a problem, could you run the following (only once):
apport-collect 339530

and upload the updated logs and and any other logs that are relevant for this particular issue.

Thank you again for helping make Ubuntu and Thunderbird better.

G

Changed in gnome-themes-ubuntu (Ubuntu):
status: New → Incomplete
Changed in anton:
status: New → Incomplete
Launchpad Janitor (janitor) wrote :

[Expired for gnome-themes-ubuntu (Ubuntu) because there has been no activity for 60 days.]

Changed in gnome-themes-ubuntu (Ubuntu):
status: Incomplete → Expired
To post a comment you must log in.
This report contains Public information  Edit
Everyone can see this information.

Other bug subscribers