Ceilometer API is deprecated

Bug #1710855 reported by Emma Foley on 2017-08-15
6
This bug affects 1 person
Affects Status Importance Assigned to Milestone
collectd-ceilometer-plugin
Medium
Elizabeth Burke

Bug Description

The ceilometer API has been deprecated for several months, and is no longer available.

The ceilometer plugin should be removed from the repository

Changed in collectd-ceilometer-plugin:
assignee: nobody → Elizabeth Burke (lilyburke)
importance: Undecided → High
importance: High → Medium
status: New → In Progress

Reviewed: https://review.openstack.org/490823
Committed: https://git.openstack.org/cgit/openstack/collectd-ceilometer-plugin/commit/?id=d256ab054a244f8e0407e6c25988b82af679bd88
Submitter: Jenkins
Branch: master

commit d256ab054a244f8e0407e6c25988b82af679bd88
Author: Elizabeth Burke <email address hidden>
Date: Fri Jul 28 15:54:59 2017 +0000

    Deleting ceilometer from the repository

    -remove Collectd_Ceilometer folder
    -remove Ceilometer specific unit tests
    -Remove mentions in devstack, doc, and etc folders
    -Substitute refereces of Ceilometer with Gnocchi/Aodh

    Closes-Bug: #1710855
    Change-Id: I210ca8182c489c4f90a6521b1b7fd6f8a391e602
    Signed-off-by: Elizabeth Burke <email address hidden>

Changed in collectd-ceilometer-plugin:
status: In Progress → Fix Released
To post a comment you must log in.
This report contains Public information  Edit
Everyone can see this information.

Other bug subscribers