Gnome Shell/Classic is Unable To Provide Accelerated Experience

Bug #1072509 reported by Espionage724 on 2012-10-28
28
This bug affects 5 people
Affects Status Importance Assigned to Milestone
Cogl
New
Medium
gnome-session
Fix Released
Medium
ubuntu-nexus7
Low
Unassigned

Bug Description

When using Gnome Classic, it is unable to be accelerated, and the experience is reported as Fallback.

Alex Chiang (achiang) on 2012-10-30
Changed in ubuntu-nexus7:
importance: Undecided → Low
Chris Wayne (cwayne18) wrote :

While this is a valid bug, it does not fit in to the scope of this project (making the core of ubuntu run better on mobile devices). I have therefore marked this won't fix, although we would be happy to implement patches.

Changed in ubuntu-nexus7:
status: New → Won't Fix
Matt Fischer (mfisch) on 2012-11-08
no longer affects: gnome-shell
Matt Fischer (mfisch) wrote :

I've linked the two upstreams and re-opened this, it is low priority for us, but patches always accepted.

Changed in ubuntu-nexus7:
status: Won't Fix → Confirmed
Changed in cogl:
importance: Unknown → Medium
status: Unknown → New
Changed in gnome-session:
importance: Unknown → Medium
status: Unknown → New
Robert Bruce Park (robru) wrote :

Discussed with mfisch; marking as Opinion because it's not part of the nexus7 project. Discussion should happen at the linked upstream bugs.

Changed in ubuntu-nexus7:
status: Confirmed → Opinion
Changed in gnome-session:
status: New → Confirmed
Changed in gnome-session:
status: Confirmed → Fix Released
To post a comment you must log in.
This report contains Public information  Edit
Everyone can see this information.

Duplicates of this bug

Other bug subscribers

Remote bug watches

Bug watches keep track of this bug in other bug trackers.