SHOW STATUS generates debug output in error log

Bug #1347818 reported by Yuzhou Xu on 2014-07-23
12
This bug affects 2 people
Affects Status Importance Assigned to Milestone
MySQL patches by Codership
Status tracked in 5.6
5.5
Undecided
Yan Zhang
5.6
Undecided
Yan Zhang
Percona XtraDB Cluster moved to https://jira.percona.com/projects/PXC
Status tracked in 5.6
5.5
Fix Released
Undecided
Unassigned
5.6
Fix Released
Undecided
Unassigned

Bug Description

Steps to Reproduce:

1. install Percona XtraDB Cluster (5.6.19-67.0-56 Percona XtraDB Cluster (GPL), Release rel67.0, Revision 824, WSREP version 25.6, wsrep_25.6.r4111) with default options.
2. run “SHOW STATUS”
3. check PXC error log, you will see debug output like the following:
2014-07-23 16:49:39 1919 [Note] [Debug] WSREP: dummy_stats_get
2014-07-23 16:49:39 1919 [Note] [Debug] WSREP: dummy_stats_free

It looks like this commit http://bazaar.launchpad.net/~codership/codership-mysql/5.6/revision/4086 (sql/wsrep_mysqld.cc:518) enables debug output from dummy wsrep provider in production environment.

Alex Yurchenko (ayurchen) wrote :

bummer, please disregard #1

Changed in codership-mysql:
assignee: nobody → Yan Zhang (yan.zhang)

Percona now uses JIRA for bug reports so this bug report is migrated to: https://jira.percona.com/browse/PXC-1705

To post a comment you must log in.
This report contains Public information  Edit
Everyone can see this information.

Other bug subscribers