If binlog is disabled and wsrep_provider='none' on startup - DMLs won't be replicated

Bug #816003 reported by Alex Yurchenko on 2011-07-25
6
This bug affects 1 person
Affects Status Importance Assigned to Milestone
MySQL patches by Codership
Critical
Alex Yurchenko

Bug Description

It is caused by wrong initialization of wsrep_emulate_bin_log variable.

Changed in codership-mysql:
assignee: nobody → Alex Yurchenko (ayurchen)
importance: Undecided → Critical
milestone: none → 0.8.1
status: New → Confirmed
Changed in codership-mysql:
status: Confirmed → Fix Committed
Changed in codership-mysql:
status: Fix Committed → Fix Released
To post a comment you must log in.
This report contains Public information  Edit
Everyone can see this information.

Other bug subscribers