Comment 13 for bug 551811

sander (s-devrieze) wrote :

1) It works on Mac OS X.

2) I build tcltls 1.6 for Linux because the 1.5 version depended on OpenSSL 0.9.7 which is not available on modern Linux systems. Can you test on a 64 bit Linux system?

3) Alternatively, a good certificate manager to import certificates may be a solution? Or do you think this is not necessary?